<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.5.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Monsoon damages impact East Valley in late-night storms | 12news.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.5.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.5.4.css"></noscript>

<link rel="preload" href="/common.min_6.5.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KPNX.png?ver=2.6.5.4" />
    <link rel="canonical" href="https://www.12news.com/article/weather/monsoon-damage-seen-throughout-valley-late-night-storms/75-f063e66e-163b-4b3c-b9a7-e75f77cf8b5f" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.12news.com/amp/article/weather/monsoon-damage-seen-throughout-valley-late-night-storms/75-f063e66e-163b-4b3c-b9a7-e75f77cf8b5f" />
        <meta itemprop="datePublished" content="5:14 PM MST July 14, 2022" />
        <meta itemprop="dateModified" content="5:14 PM MST July 14, 2022" />
        <meta itemprop="url" content="https://www.12news.com/article/weather/monsoon-damage-seen-throughout-valley-late-night-storms/75-f063e66e-163b-4b3c-b9a7-e75f77cf8b5f" />
        <meta itemprop="magnet:custom" name="category" content="weather" />
        <meta property="og:url" content="https://www.12news.com/article/weather/monsoon-damage-seen-throughout-valley-late-night-storms/75-f063e66e-163b-4b3c-b9a7-e75f77cf8b5f">
        <meta property="og:title" content="Monsoon damage seen throughout the Valley after late-night storms">
        <meta property="og:description" content="Rain and winds in the East Valley on Wednesday knocked down trees and damaged a resident&#x27;s Jeep.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5:14 PM MST July 14, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="12news,weather,monsoon,valley,arizona" />
        <meta name="twitter:title" content="Monsoon damage seen throughout the Valley after late-night storms">
        <meta name="twitter:image:src" content="https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_1140x641.jpg">
        <meta name="twitter:image" content="https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="12News">
        <meta name="twitter:description" content="Rain and winds in the East Valley on Wednesday knocked down trees and damaged a resident&#x27;s Jeep.">
        <meta name="twitter:domain" content="www.12news.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="12news.com" />
            <meta name="description" content="Strong winds also ripped a massive metal canopy at the American Speed Wash car wash located at Gilbert Road and the US 60 completely off its hinges." />
            <meta property="fb:app_id" content="139810620033253" />
            <meta property="og:site_name" content="12news.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5:14 PM MST July 14, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1aaa7b84-a886-4d33-9549-a21399b9073c"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="75" data-watson-keywords="Arizona Weather Arizona,Strong winds,Surveillance video,Mother nature,American Speed Wash car wash" data-page-type="article" data-gpt-network-code="32805352/az-phoenix-KPNX-B3318_DesktopTablet" data-section="weather" data-subsection="" data-topic="" data-subtopic="" data-content-type="article" data-category="weather" data-market="Phoenix, AZ" data-subcategory="" data-keywords="12NEWS" data-document-title="Phoenix&#x27;s Leading Local News: Weather, Traffic, Sports and more | Phoenix, Arizona | 12NEWS.com" data-ga-property-id="UA-73537906-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.12news.com/article/weather/monsoon-damage-seen-throughout-valley-late-night-storms/75-f063e66e-163b-4b3c-b9a7-e75f77cf8b5f" data-canonical-url="https://www.12news.com/article/weather/monsoon-damage-seen-throughout-valley-late-night-storms/75-f063e66e-163b-4b3c-b9a7-e75f77cf8b5f" data-asset-id="f063e66e-163b-4b3c-b9a7-e75f77cf8b5f" data-article-keywords="weather,monsoon,valley,arizona,news,home" data-content-title="Monsoon damage seen throughout the Valley after late-night storms" data-content-categories="weather,monsoon,valley,arizona,news,home" data-content-score="95" data-tracking-tags="" data-t1-publisher="cscott@tegna.com" data-call-letters="KPNX" data-article-byline="Rich Prange" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Monsoon damage seen throughout the Valley after late-night storms" data-video-name="Monsoon damage seen throughout the Valley after late-night storms" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Monsoon damage seen throughout the Valley after late-night storms" data-cct-story="false" data-platform="desktop" data-full-environment="KPNX" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-175207431972035.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3950/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3951/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kpnx.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8McYZKxQa5JLuq7NHPlbilVJSQlGROGQRFmZlD8Ci2KBRF9fmHVSQHrVYE3w2t2bs95lS1ehhXg6bRq8AjfrcrxmruPLG61-czHlHw6Sro6q0CL5FkwzAqxeocciGtGSFW37g2Lgk6ESYZ9AMlVg60Y" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log",n=("error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[r](n,i):console[r](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],r=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(r=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(r=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===r){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=MlprPdqp6PizRlz6rzcGQv16u/OHJdOfdYj4EDoRyTxrRERm75bxEw=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="75"
         data-primarydomain="12news.com"
         data-environment-base-url="https://www.12news.com/"
         data-call-letters="KPNX"
         data-full-environment="KPNX"
         data-twitter-id="12News"
         data-fban="139810620033253"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="f063e66e-163b-4b3c-b9a7-e75f77cf8b5f"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.12news.com/article/weather/monsoon-damage-seen-throughout-valley-late-night-storms/75-f063e66e-163b-4b3c-b9a7-e75f77cf8b5f"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="az-phoenix-KPNX-B3318_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kpnx-redesign-desktop/prod/utag"
         data-taboola-url="https://www.12news.com/article/weather/monsoon-damage-seen-throughout-valley-late-night-storms/75-f063e66e-163b-4b3c-b9a7-e75f77cf8b5f"
         data-elvs-id="15"
         data-assets-base-url="https://media.12news.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/kpnx/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/KPNX/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="491"data-tealium-id-oneplusx="574"data-tealium-id-simplifi="545"data-tealium-id-taboola="546"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_universal/weather"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432658"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204270"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="139810620033253"
        data-twitter-id="12News">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="12 News Home" src="/assets/shared-images/logos/kpnx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/valley" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Valley">
                                                                    <span class="header__subnav-label">Valley</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/arizona" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Arizona">
                                                                    <span class="header__subnav-label">Arizona</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation/World">
                                                                    <span class="header__subnav-label">Nation/World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="I-Team">
                                                                    <span class="header__subnav-label">I-Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/spanish" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="12 News en Espa&#xF1;ol">
                                                                    <span class="header__subnav-label">12 News en Espa&#xF1;ol</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.12news.com/article/news/local/valley/phoenixs-heat-relief-teams-take-hands-on-approach-to-addressing-heat-homelessness/75-1cfa2011-d4a3-4e65-a0ca-ef9251d41c03" aria-label="Read Phoenix&#x27;s heat relief teams take hands on approach to addressing heat and homelessness" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Phoenix&#x27;s heat relief teams take hands on approach to addressing heat and homelessness">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Phoenix's heat relief teams take hands on approach to addressing heat and homelessness" width="" height="" src="https://media.12news.com/assets/KPNX/images/d4699328-90cf-49b2-994a-af45c3557abe/d4699328-90cf-49b2-994a-af45c3557abe_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Phoenix's heat relief teams take hands on approach to addressing heat and homelessness" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/d4699328-90cf-49b2-994a-af45c3557abe/d4699328-90cf-49b2-994a-af45c3557abe_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/d4699328-90cf-49b2-994a-af45c3557abe/d4699328-90cf-49b2-994a-af45c3557abe_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/d4699328-90cf-49b2-994a-af45c3557abe/d4699328-90cf-49b2-994a-af45c3557abe_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/d4699328-90cf-49b2-994a-af45c3557abe/d4699328-90cf-49b2-994a-af45c3557abe_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/d4699328-90cf-49b2-994a-af45c3557abe/d4699328-90cf-49b2-994a-af45c3557abe_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/d4699328-90cf-49b2-994a-af45c3557abe/d4699328-90cf-49b2-994a-af45c3557abe_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/d4699328-90cf-49b2-994a-af45c3557abe/d4699328-90cf-49b2-994a-af45c3557abe_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/d4699328-90cf-49b2-994a-af45c3557abe/d4699328-90cf-49b2-994a-af45c3557abe_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.12news.com/article/news/local/valley/phoenixs-heat-relief-teams-take-hands-on-approach-to-addressing-heat-homelessness/75-1cfa2011-d4a3-4e65-a0ca-ef9251d41c03" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Phoenix&#x27;s heat relief teams take hands on approach to addressing heat and homelessness">Phoenix&#x27;s heat relief teams take hands on approach to addressing heat and homelessness</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.12news.com/article/news/politics/3-of-paul-gosars-siblings-endorse-his-opponent-in-republican-primary/75-b7f5c802-829f-4750-9f28-0125b6701fb1" aria-label="Read &#x27;Clearly unhinged&#x27;: 3 of Paul Gosar&#x27;s siblings endorse his opponent in Republican primary" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;Clearly unhinged&#x27;: 3 of Paul Gosar&#x27;s siblings endorse his opponent in Republican primary">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'Clearly unhinged': 3 of Paul Gosar's siblings endorse his opponent in Republican primary" width="" height="" src="https://media.12news.com/assets/KPNX/images/96beba98-2b14-4a46-98cb-3e81fc08b260/96beba98-2b14-4a46-98cb-3e81fc08b260_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'Clearly unhinged': 3 of Paul Gosar's siblings endorse his opponent in Republican primary" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/96beba98-2b14-4a46-98cb-3e81fc08b260/96beba98-2b14-4a46-98cb-3e81fc08b260_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/96beba98-2b14-4a46-98cb-3e81fc08b260/96beba98-2b14-4a46-98cb-3e81fc08b260_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/96beba98-2b14-4a46-98cb-3e81fc08b260/96beba98-2b14-4a46-98cb-3e81fc08b260_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/96beba98-2b14-4a46-98cb-3e81fc08b260/96beba98-2b14-4a46-98cb-3e81fc08b260_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/96beba98-2b14-4a46-98cb-3e81fc08b260/96beba98-2b14-4a46-98cb-3e81fc08b260_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/96beba98-2b14-4a46-98cb-3e81fc08b260/96beba98-2b14-4a46-98cb-3e81fc08b260_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/96beba98-2b14-4a46-98cb-3e81fc08b260/96beba98-2b14-4a46-98cb-3e81fc08b260_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/96beba98-2b14-4a46-98cb-3e81fc08b260/96beba98-2b14-4a46-98cb-3e81fc08b260_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.12news.com/article/news/politics/3-of-paul-gosars-siblings-endorse-his-opponent-in-republican-primary/75-b7f5c802-829f-4750-9f28-0125b6701fb1" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;Clearly unhinged&#x27;: 3 of Paul Gosar&#x27;s siblings endorse his opponent in Republican primary">&#x27;Clearly unhinged&#x27;: 3 of Paul Gosar&#x27;s siblings endorse his opponent in Republican primary</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/heat" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Heat">
                                                                    <span class="header__subnav-label">Heat</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/monsoon" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Monsoon">
                                                                    <span class="header__subnav-label">Monsoon</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/skycams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="SkyCams">
                                                                    <span class="header__subnav-label">SkyCams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.12news.com/article/weather/monsoon/flagstaff-neighborhoods-flash-flood-warning-timberline-wupatki-trails-fernwood-doney-park/75-ee2e7277-81e2-4481-92ec-39e15f6b096c" aria-label="Read Flash flood warnings extended for parts of northern Arizona; 20-30 mph winds expected in the Valley" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Flash flood warnings extended for parts of northern Arizona; 20-30 mph winds expected in the Valley">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Flash flood warnings extended for parts of northern Arizona; 20-30 mph winds expected in the Valley" width="" height="" src="https://media.12news.com/assets/KPNX/images/54823e94-6808-424c-b4fa-6acb1497f26a/54823e94-6808-424c-b4fa-6acb1497f26a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Flash flood warnings extended for parts of northern Arizona; 20-30 mph winds expected in the Valley" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/54823e94-6808-424c-b4fa-6acb1497f26a/54823e94-6808-424c-b4fa-6acb1497f26a_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/54823e94-6808-424c-b4fa-6acb1497f26a/54823e94-6808-424c-b4fa-6acb1497f26a_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/54823e94-6808-424c-b4fa-6acb1497f26a/54823e94-6808-424c-b4fa-6acb1497f26a_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/54823e94-6808-424c-b4fa-6acb1497f26a/54823e94-6808-424c-b4fa-6acb1497f26a_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/54823e94-6808-424c-b4fa-6acb1497f26a/54823e94-6808-424c-b4fa-6acb1497f26a_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/54823e94-6808-424c-b4fa-6acb1497f26a/54823e94-6808-424c-b4fa-6acb1497f26a_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/54823e94-6808-424c-b4fa-6acb1497f26a/54823e94-6808-424c-b4fa-6acb1497f26a_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/54823e94-6808-424c-b4fa-6acb1497f26a/54823e94-6808-424c-b4fa-6acb1497f26a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.12news.com/article/weather/monsoon/flagstaff-neighborhoods-flash-flood-warning-timberline-wupatki-trails-fernwood-doney-park/75-ee2e7277-81e2-4481-92ec-39e15f6b096c" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Flash flood warnings extended for parts of northern Arizona; 20-30 mph winds expected in the Valley">Flash flood warnings extended for parts of northern Arizona; 20-30 mph winds expected in the Valley</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.12news.com/article/weather/forecast/weather-forecast-phoenix-arizona/75-65053fc0-43ac-4b54-8b1f-57c97da4307d" aria-label="Read Widespread storm activity across Arizona" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Widespread storm activity across Arizona">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Widespread storm activity across Arizona" width="" height="" src="https://media.12news.com/assets/KPNX/images/ab5a9552-b672-4257-86e6-67d90d7a1191/ab5a9552-b672-4257-86e6-67d90d7a1191_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Widespread storm activity across Arizona" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/ab5a9552-b672-4257-86e6-67d90d7a1191/ab5a9552-b672-4257-86e6-67d90d7a1191_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/ab5a9552-b672-4257-86e6-67d90d7a1191/ab5a9552-b672-4257-86e6-67d90d7a1191_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/ab5a9552-b672-4257-86e6-67d90d7a1191/ab5a9552-b672-4257-86e6-67d90d7a1191_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/ab5a9552-b672-4257-86e6-67d90d7a1191/ab5a9552-b672-4257-86e6-67d90d7a1191_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/ab5a9552-b672-4257-86e6-67d90d7a1191/ab5a9552-b672-4257-86e6-67d90d7a1191_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/ab5a9552-b672-4257-86e6-67d90d7a1191/ab5a9552-b672-4257-86e6-67d90d7a1191_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/ab5a9552-b672-4257-86e6-67d90d7a1191/ab5a9552-b672-4257-86e6-67d90d7a1191_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/ab5a9552-b672-4257-86e6-67d90d7a1191/ab5a9552-b672-4257-86e6-67d90d7a1191_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.12news.com/article/weather/forecast/weather-forecast-phoenix-arizona/75-65053fc0-43ac-4b54-8b1f-57c97da4307d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Widespread storm activity across Arizona">Widespread storm activity across Arizona</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 12news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/masthead_sponsor/weather"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204270"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/weather/monsoon-damage-seen-throughout-valley-late-night-storms/75-f063e66e-163b-4b3c-b9a7-e75f77cf8b5f" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Phoenix, AZ&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">105&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Phoenix, AZ&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/weather/monsoon-damage-seen-throughout-valley-late-night-storms/75-f063e66e-163b-4b3c-b9a7-e75f77cf8b5f">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/weather/monsoon-damage-seen-throughout-valley-late-night-storms/75-f063e66e-163b-4b3c-b9a7-e75f77cf8b5f">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/article/weather/forecast/weather-forecast-phoenix-arizona/75-65053fc0-43ac-4b54-8b1f-57c97da4307d">Forecast</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/tv-listings">TV Listings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/spanish">Espa&#xF1;ol</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/radar">RADAR</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/good-news">Good News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/bullhorn">Bullhorn</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/gasbuddy">Gas prices</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/arizona-midday">Arizona Midday</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/today-in-az">Today in AZ</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://12news.com/thosewhoserve">Those Who Serve</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/appredirect">Download Our App</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.youtube.com/c/12newsaz/featured">12 News on YouTube</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/email">Newsletter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/on-the-mark">On the Mark</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="f063e66e-163b-4b3c-b9a7-e75f77cf8b5f"
         data-title="Monsoon damage seen throughout the Valley after late-night storms"
         data-seo-title="Monsoon damages impact East Valley in late-night storms"
         data-abstract="Rain and winds in the East Valley on Wednesday knocked down trees and damaged a resident&#x27;s Jeep."
         data-section="weather"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-url="https://www.12news.com/article/weather/monsoon-damage-seen-throughout-valley-late-night-storms/75-f063e66e-163b-4b3c-b9a7-e75f77cf8b5f"
         data-pathname="www.12news.com/article/weather/monsoon-damage-seen-throughout-valley-late-night-storms/75-f063e66e-163b-4b3c-b9a7-e75f77cf8b5f"
         data-gpt-network-code="32805352"
         data-categories="weather,monsoon,valley,arizona,news,home"
         data-author="Rich Prange"
         data-keywords="weather,monsoon,valley,arizona,news,home"
         data-has-video="true"
         data-watson-keywords="Arizona Weather Arizona,Strong winds,Surveillance video,Mother nature,American Speed Wash car wash"
         data-t1-publisher="cscott@tegna.com"
         data-is-cct="false"
         data-original-headline="Monsoon damage seen throughout the Valley after late-night storms"
         data-content-score="95"
         data-tracking-tags="">
            <a class="article__category" href="/section/weather" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Weather">Weather</a>
            <h1 class="article__headline">Monsoon damage seen throughout the Valley after late-night storms</h1>
            <div class="article__summary">Rain and winds in the East Valley on Wednesday knocked down trees and damaged a resident's Jeep.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/KPNX/videos/8919ad7a-5ab1-47f3-9408-68b5f79f0eff/8919ad7a-5ab1-47f3-9408-68b5f79f0eff.m3u8"
             data-float="true"
             data-thumbnail="https://media.12news.com/assets/KPNX/images/e57a3a42-9416-4790-a77f-13d4923505c5/e57a3a42-9416-4790-a77f-13d4923505c5_1920x1080.jpg"
             data-title="Monsoon storm leaves trail of damage in the east Valley"
             data-description="Wednesday&#x27;s storm left behind a mess not only on the highway but also for homes and businesses. People in Mesa and Gilbert spent the day cleaning up the damage."
             data-site="75"
             data-id="8919ad7a-5ab1-47f3-9408-68b5f79f0eff"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.12news.com/video/weather/monsoon/monsoon-storm-leaves-trail-of-damage-in-the-east-valley/75-8919ad7a-5ab1-47f3-9408-68b5f79f0eff"
             data-origin="clipping"
             data-section="weather"
             data-subsection="monsoon"
             data-subcategory="monsoon"
             data-topic=""
             data-subtopic=""
             data-categories="monsoon,valley,local,weather,news,ott"
             data-captions="https://video.tegna-media.com/assets/KPNX/videos/8919ad7a-5ab1-47f3-9408-68b5f79f0eff/8919ad7a-5ab1-47f3-9408-68b5f79f0eff_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="116"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="139810620033253"
             data-sharing-twitter-title="Monsoon storm leaves trail of damage in the east Valley"
             data-sharing-twitter-username="12News"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.12news.com/assets/KPNX/images/e57a3a42-9416-4790-a77f-13d4923505c5/e57a3a42-9416-4790-a77f-13d4923505c5_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Monsoon storm leaves trail of damage in the east Valley",
                    "description": "Wednesday&#x27;s storm left behind a mess not only on the highway but also for homes and businesses. People in Mesa and Gilbert spent the day cleaning up the damage.",
                    "thumbnailUrl": "https://media.12news.com/assets/KPNX/images/e57a3a42-9416-4790-a77f-13d4923505c5/e57a3a42-9416-4790-a77f-13d4923505c5_1920x1080.jpg",
                    "uploadDate": "7/14/2022 5:10:13 PM",
                    "duration": "116",
                    "contentUrl": "https://www.12news.com/video/weather/monsoon/monsoon-storm-leaves-trail-of-damage-in-the-east-valley/75-8919ad7a-5ab1-47f3-9408-68b5f79f0eff",
                    "embedUrl": "https://media.12news.com/embeds/video/responsive/75-8919ad7a-5ab1-47f3-9408-68b5f79f0eff/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Rich Prange
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 5:14 PM MST July 14, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 5:14 PM MST July 14, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=139810620033253&display=popup&href=https%3A%2F%2Fwww.12news.com%2Farticle%2Fweather%2Fmonsoon-damage-seen-throughout-valley-late-night-storms%2F75-f063e66e-163b-4b3c-b9a7-e75f77cf8b5f&redirect_uri=https%3A%2F%2Fwww.12news.com%2Farticle%2Fweather%2Fmonsoon-damage-seen-throughout-valley-late-night-storms%2F75-f063e66e-163b-4b3c-b9a7-e75f77cf8b5f" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/weather/monsoon-damage-seen-throughout-valley-late-night-storms/75-f063e66e-163b-4b3c-b9a7-e75f77cf8b5f">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Monsoon%20damage%20seen%20throughout%20the%20Valley%20after%20late-night%20storms&url=https://www.12news.com/article/weather/monsoon-damage-seen-throughout-valley-late-night-storms/75-f063e66e-163b-4b3c-b9a7-e75f77cf8b5f&via=12News" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/weather/monsoon-damage-seen-throughout-valley-late-night-storms/75-f063e66e-163b-4b3c-b9a7-e75f77cf8b5f">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>MESA, Ariz. — Mother nature unleashed a powerful storm Wednesday night in the East Valley, knocking down and uprooting trees in Mesa.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Strong winds also ripped a massive metal canopy at the American Speed Wash car wash located at Gilbert Road and the US 60 completely off its hinges.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It’s gotta weigh 100,000 pounds or something like that,” said the car wash owners Ryan Pfutzenreuder.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_mid1/weather"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432651"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204270"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Surveillance video provided by Pfutzenreuder shows the wind blowing the rain sideways and in the upper left corner, the metal canopy tore away with sparks hitting the pavement and flipping over nearly missing the Super 8 motel next door.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“It just picked it up and threw it 60 feet in the air and slammed it back down, upside down,” said Pfutzenreuder.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Gilbert, more trees were knocked down, just missing the houses in a neighborhood near Lindsay and Baseline roads.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>However, Jacob Eagar’s Jeep was not so lucky. A large tree crashed down on the passenger side of the car and landed across the hood. Thankfully no one was inside.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“A big loud crash. It almost feels like your body shakes but it doesn’t. It just a surprising noise. You don’t expect to hear it,” said Jacob Eagar.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Jeep served him well and Eagar found the silver lining in this storm.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“At least I get a new car out of this,” said Eagar. “I’m just happy, again, that no one got hurt or anything."</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_1140x641.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_1140x641.jpg" srcset="https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/0af3858a-d2b0-4bec-9b4f-a699d753df67/0af3858a-d2b0-4bec-9b4f-a699d753df67_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
    </div>
</div>                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.12news.com/article/weather/monsoon/flagstaff-neighborhoods-flash-flood-warning-timberline-wupatki-trails-fernwood-doney-park/75-ee2e7277-81e2-4481-92ec-39e15f6b096c"  data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Flash flood warnings extended for parts of northern Arizona; 20-30 mph winds expected in the Valley">Flash flood warnings extended for parts of northern Arizona; 20-30 mph winds expected in the Valley</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.12news.com/article/weather/forecast/weather-forecast-phoenix-arizona/75-65053fc0-43ac-4b54-8b1f-57c97da4307d"  data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Widespread storm activity across Arizona">Widespread storm activity across Arizona</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.12news.com/article/weather/swarm-of-bats-captures-on-phoenix-weather-radar/75-c05c9a95-b329-48a5-ac5c-15e4949bcdda"  data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Fang-tastic! Bats captured on Phoenix weather radar">Fang-tastic! Bats captured on Phoenix weather radar</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<h3>Arizona Weather</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Arizona has seen its fair share of severe weather. Here is a compilation of videos from various storms across the Grand Canyon state.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.5%;"><iframe src="https://www.youtube.com/embed/videoseries?list=PLDWDKoBbuKNcL_KfKDNws0iuuoopqDgqu" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Monsoon damage seen throughout the Valley after late-night storms",
  "datePublished": "5:14 PM MST July 14, 2022",
  "dateModified": "5:14 PM MST July 14, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.12news.com/article/weather/monsoon-damage-seen-throughout-valley-late-night-storms/75-f063e66e-163b-4b3c-b9a7-e75f77cf8b5f"
  },
  "author": {
    "@type": "Person",
    "name": "Rich Prange"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KPNX",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.12news.com/assets/shared-images/amp-logos/kpnx.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.12news.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_atf/weather"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432649"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204270"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_atf/weather&amp;sz=300x250&amp;c=816" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_flex_btf/weather"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id="1420432650"
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204270"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_flex_btf/weather&amp;sz=970x250|728x90|1140x286|1x1&amp;c=816" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KPNX-TV" src="/assets/shared-images/logos/kpnx.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.12news.com/kpnxjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.12news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KPNX-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/exit_interstitial/weather"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id="4204204270"
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KPNX" src="/assets/shared-images/logos/kpnx.png" />
    </div>
    <h2 class="notifications__heading">KPNX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kpnx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.5.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyDGhrFRjovYNhZMBElbdXC0IDvkZXVU3_Y" data-project-id="kpnx-news-app" data-sender-id="669700345418" data-app-id="1:669700345418:web:c1e8a50f00da9016">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
