<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>How many sought unemployment benefits last week? | 12news.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.7.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.7.1.css"></noscript>

<link rel="preload" href="/common.min_5.7.1.js?ver=5.7.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KPNX.png?ver=2.5.7.1" />
    <link rel="canonical" href="https://www.12news.com/article/news/nation-world/us-jobless-claims-july-1-2021/507-52df5e19-4a3c-4068-b312-16b4a058ee1b" />
        <link rel="alternate" href="https://www.12news.com/mobile/article/news/nation-world/us-jobless-claims-july-1-2021/507-52df5e19-4a3c-4068-b312-16b4a058ee1b" />
                    <link rel="amphtml" href="https://www.12news.com/amp/article/news/nation-world/us-jobless-claims-july-1-2021/507-52df5e19-4a3c-4068-b312-16b4a058ee1b" />
        <meta itemprop="datePublished" content="5:38 AM MST July 1, 2021" />
        <meta itemprop="dateModified" content="5:46 AM MST July 1, 2021" />
        <meta itemprop="url" content="https://www.12news.com/article/news/nation-world/us-jobless-claims-july-1-2021/507-52df5e19-4a3c-4068-b312-16b4a058ee1b" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.12news.com/article/news/nation-world/us-jobless-claims-july-1-2021/507-52df5e19-4a3c-4068-b312-16b4a058ee1b">
        <meta property="og:title" content="US jobless claims drop to 364,000, a new pandemic low">
        <meta property="og:description" content="The rollout of vaccines has sharply reduced new COVID-19 cases, giving consumers the confidence to shop, travel, eat out and attend events as the economy recovers.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.12news.com/assets/CCT/images/45089864-49ce-4736-bd71-438931f71f4b/45089864-49ce-4736-bd71-438931f71f4b_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5:38 AM MST July 1, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.12news.com/,news,nation-world,cct-tracking" />
        <meta name="twitter:title" content="US jobless claims drop to 364,000, a new pandemic low">
        <meta name="twitter:image:src" content="https://media.12news.com/assets/CCT/images/45089864-49ce-4736-bd71-438931f71f4b/45089864-49ce-4736-bd71-438931f71f4b_1140x641.jpg">
        <meta name="twitter:image" content="https://media.12news.com/assets/CCT/images/45089864-49ce-4736-bd71-438931f71f4b/45089864-49ce-4736-bd71-438931f71f4b_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="12News">
        <meta name="twitter:description" content="The rollout of vaccines has sharply reduced new COVID-19 cases, giving consumers the confidence to shop, travel, eat out and attend events as the economy recovers.">
        <meta name="twitter:domain" content="www.12news.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="12news.com" />
            <meta name="description" content="US jobless claims drop to 364,000, a new pandemic low, as layoffs further slow with the economy strengthening." />
            <meta property="fb:app_id" content="139810620033253" />
            <meta property="og:site_name" content="12news.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5:38 AM MST July 1, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1aaa7b84-a886-4d33-9549-a21399b9073c"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(n,i,t,e,a,o){function s(t,e){i[n]._Q.push([t,e])}i[n]||(i[n]={init:function(){s("i",arguments)},fetchBids:function(){s("f",arguments)},setDisplayBids:function(){},_Q:[]},(a=t.createElement(e)).async=!0,a.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=t.getElementsByTagName(e)[0]).parentNode.insertBefore(a,o))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(e,n){try{return document.cookie.split("; ").find(t=>t.startsWith(e)).split("=")[1]}catch(t){return n}};var t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>var googletag;window.tegna.supportsJavascript&&((googletag=googletag||{}).cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var a=document.getElementsByClassName("page")[0].attributes[e];if(a.nodeName.startsWith("data-targeting-")){var s=a.nodeName.replace("data-targeting-","");let t;try{t=JSON.parse(a.nodeValue)}catch(e){t=a.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),googletag.pubads().setTargeting(s,t)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(g,o){googletag.cmd.push(function(){var e=document.getElementById(g),t=e.parentElement.dataset,a=t.path,s=JSON.parse(t.sizes),t=googletag.defineSlot(a,s,g).addService(googletag.pubads());e.dataset.status="requesting",window.tegna.ads._slots[g]={el:e,id:g,path:a,sizes:s,slot:t},window.tegna.ads.setTargetingFromDataset(g,t),googletag.display(g),e.dataset.status="requested",o(g)})},setTargetingFromDataset:function(e,a){var t=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){let e=[];e.push(a),window.PWT.removeKeyValuePairsFromGPTSlots(a)}for(var s=0;s<t.parentElement.attributes.length;s++){var g=t.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){var o=g.nodeName.replace("data-targeting-","");let t;if(window.tegna.ads._isNumeric(g.nodeValue))t=g.nodeValue;else try{t=JSON.parse(g.nodeValue)}catch(e){t=g.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),a.setTargeting(o,t)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var g,t={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(g=[],$.each(e.slot.getSizes(),function(e,t){var a={},s=!1;$.each(t,function(e,t){"number"==typeof t&&(s?a.height=t:a.width=t,s=!0)}),g.push(a)}),g),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&0<e.size.length?e.size[0]:0,height:e.size&&1<e.size.length?e.size[1]:0,toString:function(){return e.size&&1<e.size.length?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",t]),tegna.log("_gpt","slotRenderEnded",t)}));
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/az-phoenix-KPNX-B3318_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Phoenix, AZ" data-subcategory="nation-world" data-keywords="12NEWS" data-document-title="Phoenix&#x27;s Leading Local News: Weather, Traffic, Sports and more | Phoenix, Arizona | 12NEWS.com" data-ga-property-id="UA-73537906-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.12news.com/article/news/nation-world/us-jobless-claims-july-1-2021/507-52df5e19-4a3c-4068-b312-16b4a058ee1b" data-canonical-url="https://www.12news.com/article/news/nation-world/us-jobless-claims-july-1-2021/507-52df5e19-4a3c-4068-b312-16b4a058ee1b" data-asset-id="52df5e19-4a3c-4068-b312-16b4a058ee1b" data-article-keywords="nation-world,cct-tracking,news" data-content-title="US jobless claims drop to 364,000, a new pandemic low" data-content-categories="nation-world,cct-tracking,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="epatterso1@tegna.com" data-call-letters="KPNX" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="US jobless claims drop to 364,000, a new pandemic low" data-item-number="1" data-original-headline="US jobless claims drop to 364,000, a new pandemic low" data-cct-story="true" data-platform="desktop">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kpnx.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=(o=20-t.length)<0?0:o,r=(r=30-e.length)<0?0:r,a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");r="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,i){var n=t.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var r=document.importNode(o.content,!0),e="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),e?new window.IntersectionObserver(function(t,e){t.forEach(function(t){if(t.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),e.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let t={el:n};"$"in window&&(t.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(n):(o.remove(),n.append(r))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let e=[...this.children],r=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(r=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(r=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(t,e,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:t?1:0,impression:e?1:0})});o.text().then(t=>{i(t)})};for(var n=0;n<e.length;n++)if(e[n].uuid===r){e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),i(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})});let t=new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})});t.observe(this)}else e[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=MlprPdqp6PizRlz6rzcGQv16u/OHJdOfdYj4EDoRyTxrRERm75bxEw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="75"
         data-primarydomain="12news.com"
         data-call-letters="KPNX"
         data-twitter-id="12News"
         data-fban="139810620033253"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="52df5e19-4a3c-4068-b312-16b4a058ee1b"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.12news.com/article/news/nation-world/us-jobless-claims-july-1-2021/507-52df5e19-4a3c-4068-b312-16b4a058ee1b"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="az-phoenix-KPNX-B3318_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kpnx-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3950/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3951/pwt.js"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="477"data-tealium-id-dealboss="543"data-tealium-id-googleanalytics="491"data-tealium-id-simplifi="545"data-tealium-id-taboola="546"data-tealium-id-truanthem="442"data-tealium-id-visto="476"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-175207431972035.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="139810620033253"
        data-twitter-id="12News">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kpnx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/valley" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Valley">
                                                                    <span class="header__subnav-label">Valley</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/arizona" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Arizona">
                                                                    <span class="header__subnav-label">Arizona</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation/World">
                                                                    <span class="header__subnav-label">Nation/World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="I-Team">
                                                                    <span class="header__subnav-label">I-Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/spanish" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="12 News en Espa&#xF1;ol">
                                                                    <span class="header__subnav-label">12 News en Espa&#xF1;ol</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Verify">
                                                                    <span class="header__subnav-label">Verify</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/arizona/how-to-keep-your-food-safe-during-4th-of-july-celebrations/75-0dcdfd79-9cfe-4ba8-859e-6fe5db13d291" aria-label="Read How to keep your food safe during 4th of July celebrations">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="How to keep your food safe during 4th of July celebrations" width="" height="" src="https://media.12news.com/assets/KPNX/images/125ed9a4-436b-4077-aa93-6da322497f52/125ed9a4-436b-4077-aa93-6da322497f52_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="How to keep your food safe during 4th of July celebrations" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/125ed9a4-436b-4077-aa93-6da322497f52/125ed9a4-436b-4077-aa93-6da322497f52_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/125ed9a4-436b-4077-aa93-6da322497f52/125ed9a4-436b-4077-aa93-6da322497f52_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/125ed9a4-436b-4077-aa93-6da322497f52/125ed9a4-436b-4077-aa93-6da322497f52_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/125ed9a4-436b-4077-aa93-6da322497f52/125ed9a4-436b-4077-aa93-6da322497f52_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/125ed9a4-436b-4077-aa93-6da322497f52/125ed9a4-436b-4077-aa93-6da322497f52_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/125ed9a4-436b-4077-aa93-6da322497f52/125ed9a4-436b-4077-aa93-6da322497f52_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/125ed9a4-436b-4077-aa93-6da322497f52/125ed9a4-436b-4077-aa93-6da322497f52_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/125ed9a4-436b-4077-aa93-6da322497f52/125ed9a4-436b-4077-aa93-6da322497f52_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/arizona/how-to-keep-your-food-safe-during-4th-of-july-celebrations/75-0dcdfd79-9cfe-4ba8-859e-6fe5db13d291">How to keep your food safe during 4th of July celebrations</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.12news.com/bullhorn" aria-label="Read VOTE: Which team would you like to see the Suns face in the NBA Finals? The Bucks or Hawks?">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="VOTE: Which team would you like to see the Suns face in the NBA Finals? The Bucks or Hawks?" width="" height="" src="https://media.12news.com/assets/KPNX/images/925e9755-158b-4e5e-897f-a3df953f195d/925e9755-158b-4e5e-897f-a3df953f195d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="VOTE: Which team would you like to see the Suns face in the NBA Finals? The Bucks or Hawks?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/925e9755-158b-4e5e-897f-a3df953f195d/925e9755-158b-4e5e-897f-a3df953f195d_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/925e9755-158b-4e5e-897f-a3df953f195d/925e9755-158b-4e5e-897f-a3df953f195d_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/925e9755-158b-4e5e-897f-a3df953f195d/925e9755-158b-4e5e-897f-a3df953f195d_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/925e9755-158b-4e5e-897f-a3df953f195d/925e9755-158b-4e5e-897f-a3df953f195d_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/925e9755-158b-4e5e-897f-a3df953f195d/925e9755-158b-4e5e-897f-a3df953f195d_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/925e9755-158b-4e5e-897f-a3df953f195d/925e9755-158b-4e5e-897f-a3df953f195d_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/925e9755-158b-4e5e-897f-a3df953f195d/925e9755-158b-4e5e-897f-a3df953f195d_1920x1080.jpg 1920w, https://media.12news.com/assets/KPNX/images/925e9755-158b-4e5e-897f-a3df953f195d/925e9755-158b-4e5e-897f-a3df953f195d_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.12news.com/bullhorn">VOTE: Which team would you like to see the Suns face in the NBA Finals? The Bucks or Hawks?</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/heat" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Heat">
                                                                    <span class="header__subnav-label">Heat</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/monsoon" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Monsoon">
                                                                    <span class="header__subnav-label">Monsoon</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/skycams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="SkyCams">
                                                                    <span class="header__subnav-label">SkyCams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/monsoon/monsoon-storm-moving-quickly-through-south-phoenix/75-d1fc26c9-c7cd-4856-84ee-9123fa506098" aria-label="Read Monsoon storm moving quickly through south Phoenix">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Monsoon storm moving quickly through south Phoenix" width="" height="" src="https://media.12news.com/assets/KPNX/images/e0f40d51-0185-43c5-bcd5-b5250c47e3da/e0f40d51-0185-43c5-bcd5-b5250c47e3da_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Monsoon storm moving quickly through south Phoenix" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/e0f40d51-0185-43c5-bcd5-b5250c47e3da/e0f40d51-0185-43c5-bcd5-b5250c47e3da_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/e0f40d51-0185-43c5-bcd5-b5250c47e3da/e0f40d51-0185-43c5-bcd5-b5250c47e3da_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/e0f40d51-0185-43c5-bcd5-b5250c47e3da/e0f40d51-0185-43c5-bcd5-b5250c47e3da_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/e0f40d51-0185-43c5-bcd5-b5250c47e3da/e0f40d51-0185-43c5-bcd5-b5250c47e3da_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/e0f40d51-0185-43c5-bcd5-b5250c47e3da/e0f40d51-0185-43c5-bcd5-b5250c47e3da_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/e0f40d51-0185-43c5-bcd5-b5250c47e3da/e0f40d51-0185-43c5-bcd5-b5250c47e3da_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/e0f40d51-0185-43c5-bcd5-b5250c47e3da/e0f40d51-0185-43c5-bcd5-b5250c47e3da_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/e0f40d51-0185-43c5-bcd5-b5250c47e3da/e0f40d51-0185-43c5-bcd5-b5250c47e3da_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/monsoon/monsoon-storm-moving-quickly-through-south-phoenix/75-d1fc26c9-c7cd-4856-84ee-9123fa506098">Monsoon storm moving quickly through south Phoenix</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/monsoon/monsoon-2021-latest-info-arizona-weather/75-7d91d107-6992-4249-b324-e5181579cc68" aria-label="Read Monsoon 2021: Latest info on monsoon weather across the state">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Monsoon 2021: Latest info on monsoon weather across the state" width="" height="" src="https://media.12news.com/assets/KPNX/images/30911b25-d7c3-44a3-a70f-8db525b0011b/30911b25-d7c3-44a3-a70f-8db525b0011b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Monsoon 2021: Latest info on monsoon weather across the state" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/30911b25-d7c3-44a3-a70f-8db525b0011b/30911b25-d7c3-44a3-a70f-8db525b0011b_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/30911b25-d7c3-44a3-a70f-8db525b0011b/30911b25-d7c3-44a3-a70f-8db525b0011b_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/30911b25-d7c3-44a3-a70f-8db525b0011b/30911b25-d7c3-44a3-a70f-8db525b0011b_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/30911b25-d7c3-44a3-a70f-8db525b0011b/30911b25-d7c3-44a3-a70f-8db525b0011b_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/30911b25-d7c3-44a3-a70f-8db525b0011b/30911b25-d7c3-44a3-a70f-8db525b0011b_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/30911b25-d7c3-44a3-a70f-8db525b0011b/30911b25-d7c3-44a3-a70f-8db525b0011b_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/30911b25-d7c3-44a3-a70f-8db525b0011b/30911b25-d7c3-44a3-a70f-8db525b0011b_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/30911b25-d7c3-44a3-a70f-8db525b0011b/30911b25-d7c3-44a3-a70f-8db525b0011b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/monsoon/monsoon-2021-latest-info-arizona-weather/75-7d91d107-6992-4249-b324-e5181579cc68">Monsoon 2021: Latest info on monsoon weather across the state</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cardinals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Cardinals/NFL">
                                                                    <span class="header__subnav-label">Cardinals/NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/diamondbacks" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Diamondbacks/MLB">
                                                                    <span class="header__subnav-label">Diamondbacks/MLB</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/suns" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Suns/NBA">
                                                                    <span class="header__subnav-label">Suns/NBA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coyotes" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coyotes/NHL">
                                                                    <span class="header__subnav-label">Coyotes/NHL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/mercury" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Mercury/WNBA">
                                                                    <span class="header__subnav-label">Mercury/WNBA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/asu" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="ASU/NCAA">
                                                                    <span class="header__subnav-label">ASU/NCAA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Friday Night Fever/HS Sports">
                                                                    <span class="header__subnav-label">Friday Night Fever/HS Sports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://youtu.be/lUchigah1Us" aria-label="Read WATCH: Fans welcome team back to Valley after Game 6 win">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="WATCH: Fans welcome team back to Valley after Game 6 win" width="" height="" src="https://media.12news.com/assets/KPNX/images/8471fd55-18ee-4431-9af2-da0d17f45bca/8471fd55-18ee-4431-9af2-da0d17f45bca_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="WATCH: Fans welcome team back to Valley after Game 6 win" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/8471fd55-18ee-4431-9af2-da0d17f45bca/8471fd55-18ee-4431-9af2-da0d17f45bca_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/8471fd55-18ee-4431-9af2-da0d17f45bca/8471fd55-18ee-4431-9af2-da0d17f45bca_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/8471fd55-18ee-4431-9af2-da0d17f45bca/8471fd55-18ee-4431-9af2-da0d17f45bca_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/8471fd55-18ee-4431-9af2-da0d17f45bca/8471fd55-18ee-4431-9af2-da0d17f45bca_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/8471fd55-18ee-4431-9af2-da0d17f45bca/8471fd55-18ee-4431-9af2-da0d17f45bca_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/8471fd55-18ee-4431-9af2-da0d17f45bca/8471fd55-18ee-4431-9af2-da0d17f45bca_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/8471fd55-18ee-4431-9af2-da0d17f45bca/8471fd55-18ee-4431-9af2-da0d17f45bca_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/8471fd55-18ee-4431-9af2-da0d17f45bca/8471fd55-18ee-4431-9af2-da0d17f45bca_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://youtu.be/lUchigah1Us">WATCH: Fans welcome team back to Valley after Game 6 win</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/nba/suns/suns-fans-welcome-team-back-to-the-valley-after-win-over-clippers/75-7ae34cd7-a5fc-4d5f-938b-c061c9368b8a" aria-label="Read Suns fans welcome team back to the Valley after win over Clippers">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Suns fans welcome team back to the Valley after win over Clippers" width="" height="" src="https://media.12news.com/assets/KPNX/images/8471fd55-18ee-4431-9af2-da0d17f45bca/8471fd55-18ee-4431-9af2-da0d17f45bca_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Suns fans welcome team back to the Valley after win over Clippers" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/8471fd55-18ee-4431-9af2-da0d17f45bca/8471fd55-18ee-4431-9af2-da0d17f45bca_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/8471fd55-18ee-4431-9af2-da0d17f45bca/8471fd55-18ee-4431-9af2-da0d17f45bca_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/8471fd55-18ee-4431-9af2-da0d17f45bca/8471fd55-18ee-4431-9af2-da0d17f45bca_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/8471fd55-18ee-4431-9af2-da0d17f45bca/8471fd55-18ee-4431-9af2-da0d17f45bca_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/8471fd55-18ee-4431-9af2-da0d17f45bca/8471fd55-18ee-4431-9af2-da0d17f45bca_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/8471fd55-18ee-4431-9af2-da0d17f45bca/8471fd55-18ee-4431-9af2-da0d17f45bca_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/8471fd55-18ee-4431-9af2-da0d17f45bca/8471fd55-18ee-4431-9af2-da0d17f45bca_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/8471fd55-18ee-4431-9af2-da0d17f45bca/8471fd55-18ee-4431-9af2-da0d17f45bca_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/nba/suns/suns-fans-welcome-team-back-to-the-valley-after-win-over-clippers/75-7ae34cd7-a5fc-4d5f-938b-c061c9368b8a">Suns fans welcome team back to the Valley after win over Clippers</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.12news.com/kpnxjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newsletter">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/appredirect" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Download Our App">
                                                                    <span class="header__subnav-label">Download Our App</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/us-jobless-claims-july-1-2021/507-52df5e19-4a3c-4068-b312-16b4a058ee1b" aria-label="Read US jobless claims drop to 364,000, a new pandemic low">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="US jobless claims drop to 364,000, a new pandemic low" width="" height="" src="https://media.12news.com/assets/CCT/images/45089864-49ce-4736-bd71-438931f71f4b/45089864-49ce-4736-bd71-438931f71f4b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="US jobless claims drop to 364,000, a new pandemic low" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/CCT/images/45089864-49ce-4736-bd71-438931f71f4b/45089864-49ce-4736-bd71-438931f71f4b_360x203.jpg" data-srcset="https://media.12news.com/assets/CCT/images/45089864-49ce-4736-bd71-438931f71f4b/45089864-49ce-4736-bd71-438931f71f4b_16x9.jpg 16w, https://media.12news.com/assets/CCT/images/45089864-49ce-4736-bd71-438931f71f4b/45089864-49ce-4736-bd71-438931f71f4b_140x79.jpg 140w, https://media.12news.com/assets/CCT/images/45089864-49ce-4736-bd71-438931f71f4b/45089864-49ce-4736-bd71-438931f71f4b_360x203.jpg 360w, https://media.12news.com/assets/CCT/images/45089864-49ce-4736-bd71-438931f71f4b/45089864-49ce-4736-bd71-438931f71f4b_540x304.jpg 540w, https://media.12news.com/assets/CCT/images/45089864-49ce-4736-bd71-438931f71f4b/45089864-49ce-4736-bd71-438931f71f4b_750x422.jpg 750w, https://media.12news.com/assets/CCT/images/45089864-49ce-4736-bd71-438931f71f4b/45089864-49ce-4736-bd71-438931f71f4b_1140x641.jpg 1140w, https://media.12news.com/assets/CCT/images/45089864-49ce-4736-bd71-438931f71f4b/45089864-49ce-4736-bd71-438931f71f4b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/us-jobless-claims-july-1-2021/507-52df5e19-4a3c-4068-b312-16b4a058ee1b">US jobless claims drop to 364,000, a new pandemic low</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/arizona/how-to-keep-your-food-safe-during-4th-of-july-celebrations/75-0dcdfd79-9cfe-4ba8-859e-6fe5db13d291" aria-label="Read How to keep your food safe during 4th of July celebrations">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="How to keep your food safe during 4th of July celebrations" width="" height="" src="https://media.12news.com/assets/KPNX/images/125ed9a4-436b-4077-aa93-6da322497f52/125ed9a4-436b-4077-aa93-6da322497f52_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="How to keep your food safe during 4th of July celebrations" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/125ed9a4-436b-4077-aa93-6da322497f52/125ed9a4-436b-4077-aa93-6da322497f52_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/125ed9a4-436b-4077-aa93-6da322497f52/125ed9a4-436b-4077-aa93-6da322497f52_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/125ed9a4-436b-4077-aa93-6da322497f52/125ed9a4-436b-4077-aa93-6da322497f52_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/125ed9a4-436b-4077-aa93-6da322497f52/125ed9a4-436b-4077-aa93-6da322497f52_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/125ed9a4-436b-4077-aa93-6da322497f52/125ed9a4-436b-4077-aa93-6da322497f52_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/125ed9a4-436b-4077-aa93-6da322497f52/125ed9a4-436b-4077-aa93-6da322497f52_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/125ed9a4-436b-4077-aa93-6da322497f52/125ed9a4-436b-4077-aa93-6da322497f52_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/125ed9a4-436b-4077-aa93-6da322497f52/125ed9a4-436b-4077-aa93-6da322497f52_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/arizona/how-to-keep-your-food-safe-during-4th-of-july-celebrations/75-0dcdfd79-9cfe-4ba8-859e-6fe5db13d291">How to keep your food safe during 4th of July celebrations</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 12news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-175207431972035.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/us-jobless-claims-july-1-2021/507-52df5e19-4a3c-4068-b312-16b4a058ee1b">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Phoenix, AZ&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">85&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Phoenix, AZ&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/us-jobless-claims-july-1-2021/507-52df5e19-4a3c-4068-b312-16b4a058ee1b">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/us-jobless-claims-july-1-2021/507-52df5e19-4a3c-4068-b312-16b4a058ee1b">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/article/weather/forecast/weather-forecast-phoenix-arizona/75-65053fc0-43ac-4b54-8b1f-57c97da4307d">Forecast</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://12news.com/olympics">Tokyo Olympics</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/gasbuddy">Gas prices</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://12news.com/vaccine">Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/arizona-midday">Arizona Midday</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/bullhorn">Bullhorn</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/spanish">Espa&#xF1;ol</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/today-in-az">Today in AZ</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/radar">RADAR</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://12news.com/thosewhoserve">Those Who Serve</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/appredirect">Download Our App</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.youtube.com/c/12newsaz/featured">12 News on YouTube</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/miraclemakers">Miracle Makers</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/email">Newsletter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/on-the-mark">On the Mark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/heartwarming">Good News</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="52df5e19-4a3c-4068-b312-16b4a058ee1b"
         data-title="US jobless claims drop to 364,000, a new pandemic low"
         data-seo-title="How many sought unemployment benefits last week?"
         data-abstract="The rollout of vaccines has sharply reduced new COVID-19 cases, giving consumers the confidence to shop, travel, eat out and attend events as the economy recovers."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.12news.com/article/news/nation-world/us-jobless-claims-july-1-2021/507-52df5e19-4a3c-4068-b312-16b4a058ee1b"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="epatterso1@tegna.com">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">US jobless claims drop to 364,000, a new pandemic low</h1>
    <div class="article__summary">The rollout of vaccines has sharply reduced new COVID-19 cases, giving consumers the confidence to shop, travel, eat out and attend events as the economy recovers.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/4a658a62-ac18-4d39-967c-5ab19b349528/4a658a62-ac18-4d39-967c-5ab19b349528.m3u8"
             data-float="true"
             data-thumbnail="https://media.12news.com/assets/CCT/images/96544aa3-c6b0-412f-8c70-6136da3c14db/96544aa3-c6b0-412f-8c70-6136da3c14db_1920x1080.jpg"
             data-title="How to file for unemployment benefits"
             data-description="As more employees face layoffs triggered by the coronavirus pandemic, here is everything you need to know about filing for unemployment."
             data-site="507"
             data-id="4a658a62-ac18-4d39-967c-5ab19b349528"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.12news.com/video/news/nation-world/video-how-to-file-for-unemployment-benefits-insurance-coronavirus/507-4a658a62-ac18-4d39-967c-5ab19b349528"
             data-origin="upload"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="bVaEsncy"
             data-related-media-id="FSRIwmTf"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="80"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.12news.com/assets/CCT/images/96544aa3-c6b0-412f-8c70-6136da3c14db/96544aa3-c6b0-412f-8c70-6136da3c14db_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "How to file for unemployment benefits",
                    "description": "As more employees face layoffs triggered by the coronavirus pandemic, here is everything you need to know about filing for unemployment.",
                    "thumbnailUrl": "https://media.12news.com/assets/CCT/images/96544aa3-c6b0-412f-8c70-6136da3c14db/96544aa3-c6b0-412f-8c70-6136da3c14db_1920x1080.jpg",
                    "uploadDate": "3/23/2020 8:50:09 AM",
                    "duration": "80",
                    "contentUrl": "https://www.12news.com/video/news/nation-world/video-how-to-file-for-unemployment-benefits-insurance-coronavirus/507-4a658a62-ac18-4d39-967c-5ab19b349528",
                    "embedUrl": "https://media.12news.com/embeds/video/4a658a62-ac18-4d39-967c-5ab19b349528/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:38 AM MST July 1, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:46 AM MST July 1, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=139810620033253&display=popup&href=https://www.12news.com/article/news/nation-world/us-jobless-claims-july-1-2021/507-52df5e19-4a3c-4068-b312-16b4a058ee1b&redirect_uri=https://www.12news.com/article/news/nation-world/us-jobless-claims-july-1-2021/507-52df5e19-4a3c-4068-b312-16b4a058ee1b" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/us-jobless-claims-july-1-2021/507-52df5e19-4a3c-4068-b312-16b4a058ee1b">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=US%20jobless%20claims%20drop%20to%20364,000,%20a%20new%20pandemic%20low&url=https://www.12news.com/article/news/nation-world/us-jobless-claims-july-1-2021/507-52df5e19-4a3c-4068-b312-16b4a058ee1b&via=12News" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/us-jobless-claims-july-1-2021/507-52df5e19-4a3c-4068-b312-16b4a058ee1b">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — The number of Americans applying for unemployment aid fell again last week to the lowest level since the pandemic struck last year, further evidence that the job market and the broader economy are rebounding rapidly from the coronavirus recession.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Labor Department reported Thursday that jobless claims dropped by 51,000 to 364,000. Applications for unemployment benefits have fallen more or less steadily since the year began. The rollout of vaccines has sharply reduced new COVID-19 cases, giving consumers the confidence to shop, travel, eat out and attend public events as the economy recovers.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-175207431972035.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>All that pent-up spending has generated such demand for workers, notably at restaurants and tourism businesses, that many employers have been struggling to fill jobs just as the number of posted openings has reached a record high. But many economists expect hiring to catch up with demand in the coming months, especially as federal unemployment aid programs end and more people pursue jobs.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Unemployment Insurance Weekly Claims<br><br>Initial claims were 364,000 for the week ending 6/26 (-51,000).<br><br>Insured unemployment was 3,469,000 for the week ending 6/19 (+56,000).<a href="https://t.co/ys7Eg5LKAW">https://t.co/ys7Eg5LKAW</a></p>&mdash; US Labor Department (@USDOL) <a href="https://twitter.com/USDOL/status/1410578860790489089?ref_src=twsrc%5Etfw">July 1, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Friday, according to the data provider FactSet, the government is expected to report that employers added 675,000 jobs in June. That would be a substantial number but still not at a pace that would allow the economy to quickly regain its pre-pandemic level of employment. The job market remains nearly 7 million jobs short of that level.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some businesses have complained that expanded federal aid to the unemployed — especially a $300-a-week supplemental benefit, intended to cushion the economic blow from the pandemic — has discouraged some people from looking for a job.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But other factors, too, are believed to have contributed to the shortage of people seeking work again: Difficulty arranging or affording child care, lingering fears of COVID-19, early retirements by older workers, a slowdown in immigration and a decision by some people to seek new careers rather than return to their old jobs.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Responding to the criticism about the duration of expanded jobless benefits, dozens of states began dropping the expanded federal aid starting last month: Roughly half the states will end the $300 payments. Most of those will also cut off unemployment assistance to the self-employed, gig workers and people who have been out of work for more than six months. Nationally, the $300-a-week federal benefit will end Sept. 6.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The data firm Homebase reported that employment has actually grown more slowly in the states that had dropped the federal benefits than in those that kept it.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-175207431972035.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The job market’s improvement comes against the backdrop of a fast-rebounding economy. Growth for the just-ended April-June quarter is believed to have reached an annual pace of roughly 10%. And according to an index produced by the Conference Board, a private research group, consumer confidence nearly regained its pre-pandemic level in May.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>With consumers feeling more confident about spending, the rate of jobless claims, which generally reflects the pace of layoffs, has dwindled over the past several months. The weekly figure had topped 900,000 back in January, when the economy was still struggling to emerge from the recession and employers were retrenching.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Despite the significant improvement since then, claims remain high by historic standards. Before the pandemic flattened the economy in March 2020, the weekly figure typically numbered around 220,000.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>All told, 3.47 million people were receiving traditional state unemployment benefits in the week of June 19, up from 3.41 million a week earlier. If you include the federal benefits, 14.7 million were receiving some type of unemployment assistance during the week of June 12, down from 32.1 million a year earlier.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>____</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>AP Economics Writer Christopher Rugaber contributed to this report.</em></p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.12news.com/article/news/nation-world/child-tax-credit-advance-payments/507-d61d0668-4153-4144-b70d-446e0db1cd35" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Monthly advance child tax credit payments start in 2 weeks. Here&#x27;s what to know.">Monthly advance child tax credit payments start in 2 weeks. Here&#x27;s what to know.</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.12news.com/article/news/nation-world/bipartisan-infrastructure-agreement-snapshot/507-5e6f6e3b-d319-4e9a-9e35-bb0338b6289e" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="A snapshot of the bipartisan infrastructure agreement">A snapshot of the bipartisan infrastructure agreement</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.12news.com/article/news/nation-world/jobless-numbers-june-17-2021/507-e2de7107-7b19-4c3a-bc10-f01063040c80" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="US jobless claims tick up to 412,000 from a pandemic low">US jobless claims tick up to 412,000 from a pandemic low</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/hYLcRlMpFAs?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "US jobless claims drop to 364,000, a new pandemic low",
  "datePublished": "5:38 AM MST July 1, 2021",
  "dateModified": "5:46 AM MST July 1, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.12news.com/article/news/nation-world/us-jobless-claims-july-1-2021/507-52df5e19-4a3c-4068-b312-16b4a058ee1b"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KPNX",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.12news.com/assets/shared-images/amp-logos/kpnx.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.12news.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-175207431972035.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=976" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-175207431972035.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=976" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KPNX-TV" src="/assets/shared-images/logos/kpnx.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.12news.com/kpnxjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.12news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KPNX-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-175207431972035.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KPNX" src="/assets/shared-images/logos/kpnx.png" />
    </div>
    <h2 class="notifications__heading">KPNX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kpnx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyDGhrFRjovYNhZMBElbdXC0IDvkZXVU3_Y" data-project-id="kpnx-news-app" data-sender-id="669700345418" data-app-id="1:669700345418:web:c1e8a50f00da9016">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73537906-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73537906-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
