<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.1.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Trump impeachment trial: Defense could take just three hours | 12news.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.1.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.1.2"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.1.2" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.1.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KPNX.png?ver=2.5.1.2" />
        <link rel="canonical" href="https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898" />
        <link rel="alternate" href="https://www.12news.com/mobile/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898" />
                    <link rel="amphtml" href="https://www.12news.com/amp/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898" />
        <meta itemprop="datePublished" content="2/12/2021 6:21:11 AM" />
        <meta itemprop="dateModified" content="2/12/2021 6:21:10 AM" />
        <meta itemprop="url" content="https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
        <meta property="og:title" content="Trump defense team takes stage at impeachment Friday, may rest case quickly">
        <meta property="og:description" content="The defense is expected to stipulate that a riot of Trump supporters happened at the Capitol, but that the former president had nothing to do with it.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.12news.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2/12/2021 6:21:11 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Trump defense team takes stage at impeachment Friday, may rest case quickly">
        <meta name="twitter:image:src" content="https://media.12news.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_1140x641.jpg">
        <meta name="twitter:image" content="https://media.12news.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="12News">
        <meta name="twitter:description" content="The defense is expected to stipulate that a riot of Trump supporters happened at the Capitol, but that the former president had nothing to do with it.">
        <meta name="twitter:domain" content="www.12news.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="12news.com" />
            <meta name="description" content="Donald Trump&#x27;s attorneys are expected to admit there was a violent siege at the Capitol on Jan. 6, but will claim Trump did not incite it." />
            <meta property="fb:app_id" content="139810620033253" />
            <meta property="og:site_name" content="12news.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2/12/2021 6:21:11 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1aaa7b84-a886-4d33-9549-a21399b9073c"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-175207431972035.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/az-phoenix-KPNX-B3318_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Phoenix, AZ" data-subcategory="nation-world" data-keywords="12NEWS" data-document-title="Phoenix&#x27;s Leading Local News: Weather, Traffic, Sports and more | Phoenix, Arizona | 12NEWS.com" data-ga-property-id="UA-73537906-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898" data-canonical-url="https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898" data-asset-id="b6615dbe-e961-4e58-b42f-910d3d726898" data-article-keywords="nation-world,cct-tracking,national-politics,news" data-content-title="Trump defense team takes stage at impeachment Friday, may rest case quickly" data-content-categories="nation-world,cct-tracking,national-politics,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Travis Pittman" data-call-letters="KPNX" data-article-byline="ERIC TUCKER (LISA MASCARO, MARY CLARE JALONICK and JILL COLVIN  Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Trump defense team takes stage at impeachment Friday, may rest case quickly" data-item-number="1" data-original-headline="Trump defense team takes stage at impeachment Friday, may rest case quickly" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kpnx.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="75" data-primarydomain="12news.com" data-call-letters="KPNX" data-twitter-id="12News" data-fban="139810620033253" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="b6615dbe-e961-4e58-b42f-910d3d726898" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898" data-is-video="false" data-is-longform="false" data-gptid="az-phoenix-KPNX-B3318_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kpnx-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="477" data-tealium-id-dealboss="543" data-tealium-id-googleanalytics="491" data-tealium-id-simplifi="545" data-tealium-id-taboola="546" data-tealium-id-truanthem="442" data-tealium-id-visto="476" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="139810620033253"
        data-twitter-id="12News">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kpnx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/valley" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Valley</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/arizona" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Arizona</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Nation/World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">I-Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/spanish" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">12 News en Espa&#xF1;ol</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Verify</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/politics/arizona-legislator-compares-transgender-and-non-binary-kids-to-barnyard-animals/75-7511cc3c-c14c-4472-96e2-d6eb67df53e4" aria-label="Read Arizona legislator compares transgender, non-binary kids to barnyard animals">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/KPNX/images/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/arizona-legislator-compares-transgender-and-non-binary-kids-to-barnyard-animals/75-7511cc3c-c14c-4472-96e2-d6eb67df53e4">Arizona legislator compares transgender, non-binary kids to barnyard animals</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/valley/valley-woman-meets-stranger-who-saved-her-life/75-ea1ad44b-304c-41e5-bff3-af672b9da0f4" aria-label="Read Phoenix woman meets stranger who saved her from ax-wielding attacker">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/KPNX/images/8f15eca4-18db-42bf-bd82-26ab99de7497/8f15eca4-18db-42bf-bd82-26ab99de7497_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/8f15eca4-18db-42bf-bd82-26ab99de7497/8f15eca4-18db-42bf-bd82-26ab99de7497_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/8f15eca4-18db-42bf-bd82-26ab99de7497/8f15eca4-18db-42bf-bd82-26ab99de7497_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/8f15eca4-18db-42bf-bd82-26ab99de7497/8f15eca4-18db-42bf-bd82-26ab99de7497_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/8f15eca4-18db-42bf-bd82-26ab99de7497/8f15eca4-18db-42bf-bd82-26ab99de7497_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/8f15eca4-18db-42bf-bd82-26ab99de7497/8f15eca4-18db-42bf-bd82-26ab99de7497_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/8f15eca4-18db-42bf-bd82-26ab99de7497/8f15eca4-18db-42bf-bd82-26ab99de7497_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/8f15eca4-18db-42bf-bd82-26ab99de7497/8f15eca4-18db-42bf-bd82-26ab99de7497_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/8f15eca4-18db-42bf-bd82-26ab99de7497/8f15eca4-18db-42bf-bd82-26ab99de7497_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/valley/valley-woman-meets-stranger-who-saved-her-life/75-ea1ad44b-304c-41e5-bff3-af672b9da0f4">Phoenix woman meets stranger who saved her from ax-wielding attacker</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/heat" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Heat</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/monsoon" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Monsoon</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/skycams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">SkyCams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast-phoenix-arizona/75-65053fc0-43ac-4b54-8b1f-57c97da4307d" aria-label="Read Our first of three systems rolls in on Friday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/KPNX/images/5bc144d1-e156-45f4-aa1d-854634a08b0c/5bc144d1-e156-45f4-aa1d-854634a08b0c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/5bc144d1-e156-45f4-aa1d-854634a08b0c/5bc144d1-e156-45f4-aa1d-854634a08b0c_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/5bc144d1-e156-45f4-aa1d-854634a08b0c/5bc144d1-e156-45f4-aa1d-854634a08b0c_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/5bc144d1-e156-45f4-aa1d-854634a08b0c/5bc144d1-e156-45f4-aa1d-854634a08b0c_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/5bc144d1-e156-45f4-aa1d-854634a08b0c/5bc144d1-e156-45f4-aa1d-854634a08b0c_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/5bc144d1-e156-45f4-aa1d-854634a08b0c/5bc144d1-e156-45f4-aa1d-854634a08b0c_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/5bc144d1-e156-45f4-aa1d-854634a08b0c/5bc144d1-e156-45f4-aa1d-854634a08b0c_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/5bc144d1-e156-45f4-aa1d-854634a08b0c/5bc144d1-e156-45f4-aa1d-854634a08b0c_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/5bc144d1-e156-45f4-aa1d-854634a08b0c/5bc144d1-e156-45f4-aa1d-854634a08b0c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast-phoenix-arizona/75-65053fc0-43ac-4b54-8b1f-57c97da4307d">Our first of three systems rolls in on Friday</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/central-and-eastern-us-could-see-more-ice-storms/607-2fed49eb-066b-42e4-bc7c-40055156ffd0" aria-label="Read Central and eastern U.S. could see more ice storms">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/ACCUWEATHER/images/307be867-ab36-4f73-a8dc-37f8e079375b/307be867-ab36-4f73-a8dc-37f8e079375b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/ACCUWEATHER/images/307be867-ab36-4f73-a8dc-37f8e079375b/307be867-ab36-4f73-a8dc-37f8e079375b_360x203.jpg" data-srcset="https://media.12news.com/assets/ACCUWEATHER/images/307be867-ab36-4f73-a8dc-37f8e079375b/307be867-ab36-4f73-a8dc-37f8e079375b_16x9.jpg 16w, https://media.12news.com/assets/ACCUWEATHER/images/307be867-ab36-4f73-a8dc-37f8e079375b/307be867-ab36-4f73-a8dc-37f8e079375b_140x79.jpg 140w, https://media.12news.com/assets/ACCUWEATHER/images/307be867-ab36-4f73-a8dc-37f8e079375b/307be867-ab36-4f73-a8dc-37f8e079375b_360x203.jpg 360w, https://media.12news.com/assets/ACCUWEATHER/images/307be867-ab36-4f73-a8dc-37f8e079375b/307be867-ab36-4f73-a8dc-37f8e079375b_540x304.jpg 540w, https://media.12news.com/assets/ACCUWEATHER/images/307be867-ab36-4f73-a8dc-37f8e079375b/307be867-ab36-4f73-a8dc-37f8e079375b_750x422.jpg 750w, https://media.12news.com/assets/ACCUWEATHER/images/307be867-ab36-4f73-a8dc-37f8e079375b/307be867-ab36-4f73-a8dc-37f8e079375b_1140x641.jpg 1140w, https://media.12news.com/assets/ACCUWEATHER/images/307be867-ab36-4f73-a8dc-37f8e079375b/307be867-ab36-4f73-a8dc-37f8e079375b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/central-and-eastern-us-could-see-more-ice-storms/607-2fed49eb-066b-42e4-bc7c-40055156ffd0">Central and eastern U.S. could see more ice storms</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cardinals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Cardinals/NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/diamondbacks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Diamondbacks/MLB</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/suns" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Suns/NBA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coyotes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Coyotes/NHL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/mercury" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Mercury/WNBA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/asu" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">ASU/NCAA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Friday Night Fever/HS Sports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/life/heartwarming/asu-golf-coach-missy-farr-kaye-fights-cancer-for-the-third-time/75-f15676e1-01de-4ff5-8b06-5d00568cfaa7" aria-label="Read ASU golf coach Missy Farr-Kaye fights cancer for the third time">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/KPNX/images/10f5345b-02b5-4ce4-9680-541404f99cee/10f5345b-02b5-4ce4-9680-541404f99cee_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/10f5345b-02b5-4ce4-9680-541404f99cee/10f5345b-02b5-4ce4-9680-541404f99cee_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/10f5345b-02b5-4ce4-9680-541404f99cee/10f5345b-02b5-4ce4-9680-541404f99cee_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/10f5345b-02b5-4ce4-9680-541404f99cee/10f5345b-02b5-4ce4-9680-541404f99cee_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/10f5345b-02b5-4ce4-9680-541404f99cee/10f5345b-02b5-4ce4-9680-541404f99cee_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/10f5345b-02b5-4ce4-9680-541404f99cee/10f5345b-02b5-4ce4-9680-541404f99cee_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/10f5345b-02b5-4ce4-9680-541404f99cee/10f5345b-02b5-4ce4-9680-541404f99cee_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/10f5345b-02b5-4ce4-9680-541404f99cee/10f5345b-02b5-4ce4-9680-541404f99cee_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/10f5345b-02b5-4ce4-9680-541404f99cee/10f5345b-02b5-4ce4-9680-541404f99cee_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/life/heartwarming/asu-golf-coach-missy-farr-kaye-fights-cancer-for-the-third-time/75-f15676e1-01de-4ff5-8b06-5d00568cfaa7">ASU golf coach Missy Farr-Kaye fights cancer for the third time</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/nbc-air-opening-ceremony-tokyo-olympics/507-8c542a95-a814-4734-ab2a-b673f291c319" aria-label="Read NBC will air opening ceremony of Tokyo Olympics live">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/CCT/images/3ecce73a-cd48-4d96-8ff8-0680fc555fff/3ecce73a-cd48-4d96-8ff8-0680fc555fff_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/CCT/images/3ecce73a-cd48-4d96-8ff8-0680fc555fff/3ecce73a-cd48-4d96-8ff8-0680fc555fff_360x203.jpg" data-srcset="https://media.12news.com/assets/CCT/images/3ecce73a-cd48-4d96-8ff8-0680fc555fff/3ecce73a-cd48-4d96-8ff8-0680fc555fff_16x9.jpg 16w, https://media.12news.com/assets/CCT/images/3ecce73a-cd48-4d96-8ff8-0680fc555fff/3ecce73a-cd48-4d96-8ff8-0680fc555fff_140x79.jpg 140w, https://media.12news.com/assets/CCT/images/3ecce73a-cd48-4d96-8ff8-0680fc555fff/3ecce73a-cd48-4d96-8ff8-0680fc555fff_360x203.jpg 360w, https://media.12news.com/assets/CCT/images/3ecce73a-cd48-4d96-8ff8-0680fc555fff/3ecce73a-cd48-4d96-8ff8-0680fc555fff_540x304.jpg 540w, https://media.12news.com/assets/CCT/images/3ecce73a-cd48-4d96-8ff8-0680fc555fff/3ecce73a-cd48-4d96-8ff8-0680fc555fff_750x422.jpg 750w, https://media.12news.com/assets/CCT/images/3ecce73a-cd48-4d96-8ff8-0680fc555fff/3ecce73a-cd48-4d96-8ff8-0680fc555fff_1140x641.jpg 1140w, https://media.12news.com/assets/CCT/images/3ecce73a-cd48-4d96-8ff8-0680fc555fff/3ecce73a-cd48-4d96-8ff8-0680fc555fff_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/nbc-air-opening-ceremony-tokyo-olympics/507-8c542a95-a814-4734-ab2a-b673f291c319">NBC will air opening ceremony of Tokyo Olympics live</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.12news.com/kpnxjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/appredirect" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Download Our App</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898" aria-label="Read Trump defense team takes stage at impeachment Friday, may rest case quickly">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_360x203.jpg" data-srcset="https://media.12news.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_16x9.jpg 16w, https://media.12news.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_140x79.jpg 140w, https://media.12news.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_360x203.jpg 360w, https://media.12news.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_540x304.jpg 540w, https://media.12news.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_750x422.jpg 750w, https://media.12news.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_1140x641.jpg 1140w, https://media.12news.com/assets/CCT/images/187bdd77-5048-4e70-abd4-453f8f0bc50c/187bdd77-5048-4e70-abd4-453f8f0bc50c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">Trump defense team takes stage at impeachment Friday, may rest case quickly</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/politics/arizona-legislator-compares-transgender-and-non-binary-kids-to-barnyard-animals/75-7511cc3c-c14c-4472-96e2-d6eb67df53e4" aria-label="Read Arizona legislator compares transgender, non-binary kids to barnyard animals">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/KPNX/images/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc/03e69e06-b5fa-4444-bfe7-e9dcbeed5afc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/arizona-legislator-compares-transgender-and-non-binary-kids-to-barnyard-animals/75-7511cc3c-c14c-4472-96e2-d6eb67df53e4">Arizona legislator compares transgender, non-binary kids to barnyard animals</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 12news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Phoenix, AZ&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">59&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Phoenix, AZ&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/nation-world/trump-second-impeachment-trial-kicks-off-tuesday/507-951f8e9a-ae50-4ade-a512-2ee3b73d862e">Impeachment</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/article/weather/forecast/weather-forecast-phoenix-arizona/75-65053fc0-43ac-4b54-8b1f-57c97da4307d">Forecast</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/radar">RADAR</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://12news.com/vaccine">Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/arizona-midday">Arizona Midday</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/bullhorn">Bullhorn</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/spanish">Espa&#xF1;ol</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/today-in-az">Today in AZ</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/appredirect">Download Our App</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/email">Newsletter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/miraclemakers">Miracle Makers</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/yourmoneytonight">Your Money Tonight</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/on-the-mark">On the Mark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/heartwarming">Good News</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Phoenix&#x27;s Leading Local News: Weather, Traffic, Sports and more | Phoenix, Arizona | 12NEWS.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="b6615dbe-e961-4e58-b42f-910d3d726898"
         data-title="Trump defense team takes stage at impeachment Friday, may rest case quickly"
         data-seo-title="Trump impeachment trial: Defense could take just three hours"
         data-abstract="The defense is expected to stipulate that a riot of Trump supporters happened at the Capitol, but that the former president had nothing to do with it."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, national-politics, news"
         data-author="ERIC TUCKER (LISA MASCARO, MARY CLARE JALONICK and JILL COLVIN  Associated Press)"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Travis Pittman">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Trump defense team takes stage at impeachment Friday, may rest case quickly</h1>
    <div class="article__summary">The defense is expected to stipulate that a riot of Trump supporters happened at the Capitol, but that the former president had nothing to do with it.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WUSA/videos/60aaec6d-b9bf-42d6-a1b4-9bc2b93f4d8f/60aaec6d-b9bf-42d6-a1b4-9bc2b93f4d8f.m3u8"
             data-float="true"
             data-thumbnail="https://media.12news.com/assets/WUSA/images/22a4c839-6e31-4cb1-ac81-35e8d71ed2ee/22a4c839-6e31-4cb1-ac81-35e8d71ed2ee_1920x1080.jpg"
             data-title="VERIFY: Can Senators vote on impeachment through a secret ballot?"
             data-description="The VERIFY Team spoke with a trio of experts about whether the Senate can decide to vote on impeachment through a secret ballot"
             data-site="65"
             data-id="60aaec6d-b9bf-42d6-a1b4-9bc2b93f4d8f"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.12news.com/video/news/verify/verify-can-senators-vote-on-impeachment-through-a-secret-ballot/65-60aaec6d-b9bf-42d6-a1b4-9bc2b93f4d8f"
             data-origin="upload"
             data-section="news"
             data-subsection="verify"
             data-subcategory="verify"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WUSA/videos/60aaec6d-b9bf-42d6-a1b4-9bc2b93f4d8f/60aaec6d-b9bf-42d6-a1b4-9bc2b93f4d8f_vtt.vtt"
             data-related-playlist-id="bVaEsncy"
             data-related-media-id="R2VEjboQ"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="106"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.12news.com/assets/WUSA/images/22a4c839-6e31-4cb1-ac81-35e8d71ed2ee/22a4c839-6e31-4cb1-ac81-35e8d71ed2ee_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "VERIFY: Can Senators vote on impeachment through a secret ballot?",
                    "description": "The VERIFY Team spoke with a trio of experts about whether the Senate can decide to vote on impeachment through a secret ballot",
                    "thumbnailUrl": "https://media.12news.com/assets/WUSA/images/22a4c839-6e31-4cb1-ac81-35e8d71ed2ee/22a4c839-6e31-4cb1-ac81-35e8d71ed2ee_1920x1080.jpg",
                    "uploadDate": "2/11/2021 11:30:05 PM",
                    "duration": "106",
                    "contentUrl": "https://www.12news.com/video/news/verify/verify-can-senators-vote-on-impeachment-through-a-secret-ballot/65-60aaec6d-b9bf-42d6-a1b4-9bc2b93f4d8f",
                    "embedUrl": "https://media.12news.com/embeds/video/60aaec6d-b9bf-42d6-a1b4-9bc2b93f4d8f/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> ERIC TUCKER (LISA MASCARO, MARY CLARE JALONICK and JILL COLVIN  Associated Press)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:21 PM MST February 11, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:21 PM MST February 11, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=139810620033253&display=popup&href=https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898&redirect_uri=https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Trump%20defense%20team%20takes%20stage%20at%20impeachment%20Friday,%20may%20rest%20case%20quickly&url=https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898&via=12News" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — After a prosecution case rooted in emotive, <a href="/article/news/nation-world/trump-impeachment-trial-opening-arguments-wednesday/507-dfdf390a-7d36-4b79-85c3-54fa8bb3adf5">violent images from the Capitol</a> siege, <a href="/article/news/nation-world/trump-impeachment-trial-opening-arguments-thursday/507-e17486ec-3019-4a85-94c9-4b27c90adafc">Donald Trump's impeachment trial</a> shifts on Friday to <a href="/article/news/nation-world/trump-impeachment-attorneys-bill-cassidy/507-81d817fe-2b1c-4857-82f7-a90135a90f76">defense lawyers</a> prepared to make a fundamental concession: The violence was every bit as traumatic, unacceptable and illegal as Democrats say.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But, they will say, Trump had nothing to do with it. They're also expected to make the case quickly and rest before dinnertime Friday despite being allowed two days to defend their client.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Stipulating to the horrors of the day is meant to blunt the visceral impact of the House Democrats' case and quickly pivot to what they see as the core — and more winnable — issue of the trial: whether Trump can be held responsible for inciting the deadly Jan. 6 riot.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The argument is likely to appeal to Republican senators who themselves want to be seen as condemning the violence without convicting the president.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“They haven't in any way tied it to Trump,” <a href="/article/news/nation-world/trump-impeachment-attorneys-performance/507-7fdb47e4-8903-40b2-8ec1-1c343ccd1cc0">David Schoen, one of the former president's lawyers</a>, told reporters near the end of two full days of Democrats' arguments aimed at doing just that. Schoen reportedly told the media he expects to use just three to four hours of the 16 they are allotted, meaning senators could be voting on Trump's guilt or innocence by Saturday night.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I think now it's moving much more quickly," said Schoen, <a href="https://twitter.com/LauraLitvan/status/1360006582696828930?s=20" rel="noopener noreferrer" target="_blank">according to Bloomberg reporter Laura Litvan</a>. "I think this can be over Saturday."</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Trump defense lawyer David Schoen says the defense expects to only take three to four hours Friday to present their case. <br><br>&quot;I think now it&#39;s moving much more quickly,&quot; he told reporters. &quot;I think this can be over Saturday.&quot;</p>&mdash; Laura Litvan (@LauraLitvan) <a href="https://twitter.com/LauraLitvan/status/1360006582696828930?ref_src=twsrc%5Etfw">February 11, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He previewed the essence of his argument Tuesday, telling the Senate jurors: “They don’t need to show you movies to show you that the riot happened here. We will stipulate that it happened, and you know all about it.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In both legal filings and in arguments earlier in the week, Trump's lawyers have made clear their position that the people responsible for the riot are the ones who actually stormed the building and who are now being prosecuted by the Justice Department.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Anticipating defense efforts to disentangle Trump's rhetoric from the rioters' actions, the<a href="/article/news/politics/joaquin-castro-named-impeachment-manager/273-b45b58e4-1f7c-4e16-9659-50618d1e72ec">&nbsp;impeachment managers</a> spent days trying to fuse them together through a reconstruction of never-been-seen video footage alongside clips of the president's monthslong urging of his supporters to undo the election results.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/trump-impeachment-trial-opening-arguments-thursday/507-e17486ec-3019-4a85-94c9-4b27c90adafc">Democrats finish opening arguments, say rioters acted on Trump's 'orders'</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/trump-impeachment-trial-opening-arguments-wednesday/507-dfdf390a-7d36-4b79-85c3-54fa8bb3adf5">Police beg help, senators flee in chilling Trump trial video</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Democrats, who wrapped their case Thursday, <a href="/article/news/nation-world/trump-impeachment-trial-opening-arguments-thursday/507-e17486ec-3019-4a85-94c9-4b27c90adafc">used the rioters’ own videos and words from Jan. 6 to pin responsibility on Trump</a>. “We were invited here,” said one. “Trump sent us,” said another. “He’ll be happy. We’re fighting for Trump.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The prosecutors' goal was to cast Trump not as a bystander but rather as the “inciter in chief” who spent months spreading falsehoods and revving up supporters to challenge the election.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In addition to seeking conviction, they also are demanding that he be barred from holding future federal office.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump, they said, laid the predicate for the attack by stoking false claims of fraud, encouraging supporters to come to Washington and then fanning the discontent with his rhetoric about fighting and taking back the country.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“This attack never would have happened but for Donald Trump,” Rep. Madeleine Dean, one of the impeachment managers, said as she choked back emotion. “And so they came, draped in Trump’s flag, and used our flag, the American flag, to batter and to bludgeon.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For all the weight and moment that the <a href="/article/news/nation-world/house-unveils-article-of-impeachment-against-president-trump-2021/507-8f68c8b2-b520-44d3-adc4-f808751d593a">impeachment&nbsp;</a>of a president is meant to convey, this historic second trial of Trump could wrap up with a vote by this weekend, particularly since Trump’s lawyers focused on legal rather than emotional or historic questions and are hoping to get it all behind him as quickly as possible.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>With little hope of conviction by the required two-thirds of the Senate, Democrats delivered a graphic case to the American public, describing in stark, personal terms the terror faced that day — some of it in the very Senate chamber where senators are sitting as jurors. They used security video of rioters searching menacingly for House Speaker Nancy Pelosi and Vice President Mike Pence, smashing into the building and engaging in bloody, hand-to-hand combat with police.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>They displayed the many public and explicit instructions Trump gave his supporters — long before the <a href="/article/news/nation-world/trump-save-america-rally-speech-before-capitol-riot-transcript/507-07d5ea40-a357-4bd9-bdb2-6e5cc384f325">White House rally</a> that unleashed the deadly Capitol attack as Congress was certifying Democrat Joe Biden’s victory. Five people died in the chaos and its aftermath.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Videos of rioters, some they posted to social medial themselves, talked about how they were doing it all for Trump.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“What makes you think the nightmare with Donald Trump and his law-breaking and violent mobs is over?” asked Rep. Jamie Raskin, D-Md., the lead prosecutor. He said earlier, “When Donald Trump tells the crowd, as he did on Jan. 6, ‘Fight like hell, or you won’t have a country anymore,’ he meant for them to ‘fight like hell.’”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>At the White House, Biden said he believed “some minds may be changed” after senators saw the security video, though he has previously said that conviction was unlikely.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Though most senators sat riveted as the jarring video played Wednesday in the chamber, some shaking their heads or folding their arms as screams from the video and audio filled the Senate chamber, most of the jurors seemed to have made up their minds. And by Thursday, as the House case wrapped up, many seem to be prepared to move on.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I thought today was very repetitive, actually. I mean, not much new. I was really disappointed that they didn’t engage much with the legal standards," said Republican Sen. Josh Hawley of Missouri.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The presentation by Trump's lawyers is low-risk in one sense given the likelihood of acquittal. But it is also being closely watched because of an uneven performance on Tuesday when one defense lawyer, Bruce Castor, gave such meandering arguments that Trump himself raged from his home in Florida.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>They are expected to highlight different parts of the same speech focused on by prosecutors, when he told supporters assembled at the Ellipse outside the White House to “fight like hell.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>They will contend that Trump in the very same remarks encouraged the crowd to behave “peacefully” and that his remarks — and his general distrust of the election results — are all protected under the First Amendment. Democrats strenuously resist that assertion, saying his words weren't political speech but rather amounted to direct incitement of violence.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The defense lawyers also may return to arguments made Tuesday that the trial itself is unconstitutional because Trump is now a former president. The Senate rejected that contention Tuesday as it voted to proceed with the trial, but Republican senators have nonetheless signaled that they remain interested in that argument.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_mid4/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>By Thursday, senators sitting through a second full day of arguments appeared somewhat fatigued, slouching in their chairs, crossing their arms and walking around to stretch.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>One Republican, Sen. Jim Inhofe of Oklahoma, said during a break: “To me, they’re losing credibility the longer they talk.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Republican Sen. Marco Rubio said the facts of Jan. 6, though “unpatriotic” and even “treasonous,” were not his chief concern. Rather, he said Thursday, “The fundamental question for me, and I don’t know about for everybody else, is whether an impeachment trial is appropriate for someone who is no longer in office. I don’t believe that it is. I believe it sets a very dangerous precedent.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Travis Pittman contributed to this report.</em></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Trump defense team takes stage at impeachment Friday, may rest case quickly",
  "datePublished": "11:21 PM MST February 11, 2021",
  "dateModified": "11:21 PM MST February 11, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.12news.com/article/news/nation-world/trump-impeachment-trial-defense-opening-argument-friday/507-b6615dbe-e961-4e58-b42f-910d3d726898"
  },
  "author": {
    "@type": "Person",
    "name": "ERIC TUCKER (LISA MASCARO"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KPNX",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.12news.com/assets/shared-images/amp-logos/kpnx.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.12news.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=848" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=848" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KPNX-TV" src="/assets/shared-images/logos/kpnx.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.12news.com/kpnxjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.12news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KPNX-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KPNX" src="/assets/shared-images/logos/kpnx.png" />
    </div>
    <h2 class="notifications__heading">KPNX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kpnx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.1.2">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyDGhrFRjovYNhZMBElbdXC0IDvkZXVU3_Y" data-project-id="kpnx-news-app" data-sender-id="669700345418" data-app-id="1:669700345418:web:c1e8a50f00da9016">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73537906-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73537906-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>