<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.5.18" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Trump set to visit Arlington National Cemetery, Fort McHenry | 12news.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.5.18" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.5.18"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.5.18" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.5.18" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KPNX.png?ver=2.4.5.18" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab" />
                <link rel="amphtml" href="https://www.12news.com/amp/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab" />
        <meta itemprop="datePublished" content="5/25/2020 12:21:47 PM" />
        <meta itemprop="dateModified" content="5/25/2020 12:21:47 PM" />
        <meta itemprop="url" content="https://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
        <meta property="og:title" content="President Trump doubles up with Maryland, Virginia Memorial Day events">
        <meta property="og:description" content="For Memorial Day, President Trump is scheduled to visit Arlington National Cemetery then travel to a historic fort in Baltimore.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.12news.com/assets/CCT/images/72285336-0fe7-4a81-8f7f-d4ca597a582c/72285336-0fe7-4a81-8f7f-d4ca597a582c_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5/25/2020 12:21:47 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="President Trump doubles up with Maryland, Virginia Memorial Day events">
        <meta name="twitter:image:src" content="https://media.12news.com/assets/CCT/images/72285336-0fe7-4a81-8f7f-d4ca597a582c/72285336-0fe7-4a81-8f7f-d4ca597a582c_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="12News">
        <meta name="twitter:description" content="For Memorial Day, President Trump is scheduled to visit Arlington National Cemetery then travel to a historic fort in Baltimore.">
        <meta name="twitter:domain" content="www.12news.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="12news.com" />
            <meta name="description" content="The coronavirus pandemic, which is expected to claim its 100,000th American life this week, has led to changes this year in the president&#x27;s typical schedule." />
            <meta property="fb:app_id" content="139810620033253" />
            <meta property="og:site_name" content="12news.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5/25/2020 12:21:47 PM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-175207431972035.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/az-phoenix-KPNX-B3318_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Phoenix, AZ" data-subcategory="nation-world" data-keywords="12NEWS" data-document-title="Phoenix&#x27;s Leading Local News: Weather, Traffic, Sports and more | Phoenix, Arizona | 12NEWS.com" data-ga-property-id="UA-73537906-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab" data-canonical-url="https://www.wusa9.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab" data-asset-id="4c7ccb85-8b6a-4a12-9d5b-3734510010ab" data-article-keywords="nation-world,cct-tracking,coronavirus,national-politics,news" data-content-title="President Trump doubles up with Maryland, Virginia Memorial Day events" data-content-categories="nation-world,cct-tracking,coronavirus,national-politics,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Andrew Weil" data-call-letters="KPNX" data-article-byline="DARLENE SUPERVILLE (Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="President Trump doubles up with Maryland, Virginia Memorial Day events" data-cct-story="true" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="75" data-primarydomain="12news.com" data-call-letters="KPNX" data-twitter-id="12News" data-fban="139810620033253" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="4c7ccb85-8b6a-4a12-9d5b-3734510010ab" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab" data-gptid="az-phoenix-KPNX-B3318_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kpnx-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="477" data-tealium-id-dealboss="543" data-tealium-id-googleanalytics="491" data-tealium-id-simplifi="545" data-tealium-id-taboola="546" data-tealium-id-truanthem="442" data-tealium-id-visto="476" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="139810620033253"
        data-twitter-id="12News">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kpnx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/section/valley" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Valley</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/section/arizona" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Arizona</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Crime</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Nation/World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">I-Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/spanish" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">12 News en Espa&#xF1;ol</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Verify</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/today-in-az/what-are-your-kids-doing-for-summer-break/75-f797f02b-bf0d-415c-910a-dd034911df85" aria-label="Read What are your kids doing for summer break?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/KPNX/images/ed6fea71-3935-494a-a2f7-6c98e208f7a2/ed6fea71-3935-494a-a2f7-6c98e208f7a2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/ed6fea71-3935-494a-a2f7-6c98e208f7a2/ed6fea71-3935-494a-a2f7-6c98e208f7a2_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/ed6fea71-3935-494a-a2f7-6c98e208f7a2/ed6fea71-3935-494a-a2f7-6c98e208f7a2_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/ed6fea71-3935-494a-a2f7-6c98e208f7a2/ed6fea71-3935-494a-a2f7-6c98e208f7a2_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/ed6fea71-3935-494a-a2f7-6c98e208f7a2/ed6fea71-3935-494a-a2f7-6c98e208f7a2_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/ed6fea71-3935-494a-a2f7-6c98e208f7a2/ed6fea71-3935-494a-a2f7-6c98e208f7a2_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/ed6fea71-3935-494a-a2f7-6c98e208f7a2/ed6fea71-3935-494a-a2f7-6c98e208f7a2_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/ed6fea71-3935-494a-a2f7-6c98e208f7a2/ed6fea71-3935-494a-a2f7-6c98e208f7a2_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/ed6fea71-3935-494a-a2f7-6c98e208f7a2/ed6fea71-3935-494a-a2f7-6c98e208f7a2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/today-in-az/what-are-your-kids-doing-for-summer-break/75-f797f02b-bf0d-415c-910a-dd034911df85">What are your kids doing for summer break?</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/valley/1-dead-1-seriously-injured-after-crash-at-interstate-17-and-indian-school-road/75-70fe8703-e2d8-4e98-9261-ec6c8bda8eb5" aria-label="Read 1 dead, 1 seriously injured after crash at Interstate 17 and Indian School Road">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/KPNX/images/c98509d8-97ac-4fdc-8b94-99c3a7590f2a/c98509d8-97ac-4fdc-8b94-99c3a7590f2a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/c98509d8-97ac-4fdc-8b94-99c3a7590f2a/c98509d8-97ac-4fdc-8b94-99c3a7590f2a_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/c98509d8-97ac-4fdc-8b94-99c3a7590f2a/c98509d8-97ac-4fdc-8b94-99c3a7590f2a_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/c98509d8-97ac-4fdc-8b94-99c3a7590f2a/c98509d8-97ac-4fdc-8b94-99c3a7590f2a_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/c98509d8-97ac-4fdc-8b94-99c3a7590f2a/c98509d8-97ac-4fdc-8b94-99c3a7590f2a_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/c98509d8-97ac-4fdc-8b94-99c3a7590f2a/c98509d8-97ac-4fdc-8b94-99c3a7590f2a_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/c98509d8-97ac-4fdc-8b94-99c3a7590f2a/c98509d8-97ac-4fdc-8b94-99c3a7590f2a_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/c98509d8-97ac-4fdc-8b94-99c3a7590f2a/c98509d8-97ac-4fdc-8b94-99c3a7590f2a_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/c98509d8-97ac-4fdc-8b94-99c3a7590f2a/c98509d8-97ac-4fdc-8b94-99c3a7590f2a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/valley/1-dead-1-seriously-injured-after-crash-at-interstate-17-and-indian-school-road/75-70fe8703-e2d8-4e98-9261-ec6c8bda8eb5">1 dead, 1 seriously injured after crash at Interstate 17 and Indian School Road</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/heat" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Heat</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/monsoon" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Monsoon</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/skycams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">SkyCams</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast-phoenix-arizona/75-65053fc0-43ac-4b54-8b1f-57c97da4307d" aria-label="Read Excessive heat ahead">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/KPNX/images/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast-phoenix-arizona/75-65053fc0-43ac-4b54-8b1f-57c97da4307d">Excessive heat ahead</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/forecast/weather-forecast-on-may-25/75-9b308b5f-c8b9-44ef-9afe-1b8eaee4b6a2" aria-label="Read Weather forecast on May 25">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/KPNX/images/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38/d6e50c92-e3f6-42c8-b82c-6b5a5f368a38_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/weather-forecast-on-may-25/75-9b308b5f-c8b9-44ef-9afe-1b8eaee4b6a2">Weather forecast on May 25</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/cardinals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Cardinals/NFL</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/diamondbacks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Diamondbacks/MLB</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/suns" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Suns/NBA</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/coyotes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Coyotes/NHL</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/section/mercury" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Mercury/WNBA</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/asu" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">ASU/NCAA</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Friday Night Fever/HS Sports</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/wnba-teams-set-to-make-tough-decisions-on-roster-cuts/507-0b33d102-a530-4902-a948-1667846aee75" aria-label="Read WNBA teams set to make tough decisions on roster cuts">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_360x203.jpg" data-srcset="https://media.12news.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_16x9.jpg 16w, https://media.12news.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_140x79.jpg 140w, https://media.12news.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_360x203.jpg 360w, https://media.12news.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_540x304.jpg 540w, https://media.12news.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_750x422.jpg 750w, https://media.12news.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_1140x641.jpg 1140w, https://media.12news.com/assets/KSDK/images/3665aab9-c504-4a24-9bc2-317516d3f4ce/3665aab9-c504-4a24-9bc2-317516d3f4ce_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/wnba-teams-set-to-make-tough-decisions-on-roster-cuts/507-0b33d102-a530-4902-a948-1667846aee75">WNBA teams set to make tough decisions on roster cuts</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/tiger-woods-phil-mickelson-peyton-manning-tom-brady-golf-charity-tv/507-0bdfe77f-a26a-48a0-b71f-6b913e7ce1b9" aria-label="Read Woods, Manning taking on Mickelson, Brady in TV charity match">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/KSDK/images/ebc7a699-09fd-4f64-b2f1-717b86ac9b97/ebc7a699-09fd-4f64-b2f1-717b86ac9b97_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KSDK/images/ebc7a699-09fd-4f64-b2f1-717b86ac9b97/ebc7a699-09fd-4f64-b2f1-717b86ac9b97_360x203.jpg" data-srcset="https://media.12news.com/assets/KSDK/images/ebc7a699-09fd-4f64-b2f1-717b86ac9b97/ebc7a699-09fd-4f64-b2f1-717b86ac9b97_16x9.jpg 16w, https://media.12news.com/assets/KSDK/images/ebc7a699-09fd-4f64-b2f1-717b86ac9b97/ebc7a699-09fd-4f64-b2f1-717b86ac9b97_140x79.jpg 140w, https://media.12news.com/assets/KSDK/images/ebc7a699-09fd-4f64-b2f1-717b86ac9b97/ebc7a699-09fd-4f64-b2f1-717b86ac9b97_360x203.jpg 360w, https://media.12news.com/assets/KSDK/images/ebc7a699-09fd-4f64-b2f1-717b86ac9b97/ebc7a699-09fd-4f64-b2f1-717b86ac9b97_540x304.jpg 540w, https://media.12news.com/assets/KSDK/images/ebc7a699-09fd-4f64-b2f1-717b86ac9b97/ebc7a699-09fd-4f64-b2f1-717b86ac9b97_750x422.jpg 750w, https://media.12news.com/assets/KSDK/images/ebc7a699-09fd-4f64-b2f1-717b86ac9b97/ebc7a699-09fd-4f64-b2f1-717b86ac9b97_1140x641.jpg 1140w, https://media.12news.com/assets/KSDK/images/ebc7a699-09fd-4f64-b2f1-717b86ac9b97/ebc7a699-09fd-4f64-b2f1-717b86ac9b97_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/tiger-woods-phil-mickelson-peyton-manning-tom-brady-golf-charity-tv/507-0bdfe77f-a26a-48a0-b71f-6b913e7ce1b9">Woods, Manning taking on Mickelson, Brady in TV charity match</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KPNX" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Newsletter</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/appredirect" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Download Our App</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                                                                <span class="header__subnav-label">Community</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/here-is-everything-to-know-about-coronavirus-in-arizona-on-may-25/75-2a1d8f5e-f787-4656-8964-8014d1724c98" aria-label="Read Here is everything to know about coronavirus in Arizona on May 25">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/KPNX/images/ed6930bb-c420-49b0-8645-9fb67859e8bb/ed6930bb-c420-49b0-8645-9fb67859e8bb_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/ed6930bb-c420-49b0-8645-9fb67859e8bb/ed6930bb-c420-49b0-8645-9fb67859e8bb_360x203.png" data-srcset="https://media.12news.com/assets/KPNX/images/ed6930bb-c420-49b0-8645-9fb67859e8bb/ed6930bb-c420-49b0-8645-9fb67859e8bb_16x9.png 16w, https://media.12news.com/assets/KPNX/images/ed6930bb-c420-49b0-8645-9fb67859e8bb/ed6930bb-c420-49b0-8645-9fb67859e8bb_140x79.png 140w, https://media.12news.com/assets/KPNX/images/ed6930bb-c420-49b0-8645-9fb67859e8bb/ed6930bb-c420-49b0-8645-9fb67859e8bb_360x203.png 360w, https://media.12news.com/assets/KPNX/images/ed6930bb-c420-49b0-8645-9fb67859e8bb/ed6930bb-c420-49b0-8645-9fb67859e8bb_540x304.png 540w, https://media.12news.com/assets/KPNX/images/ed6930bb-c420-49b0-8645-9fb67859e8bb/ed6930bb-c420-49b0-8645-9fb67859e8bb_750x422.png 750w, https://media.12news.com/assets/KPNX/images/ed6930bb-c420-49b0-8645-9fb67859e8bb/ed6930bb-c420-49b0-8645-9fb67859e8bb_1140x641.png 1140w, https://media.12news.com/assets/KPNX/images/ed6930bb-c420-49b0-8645-9fb67859e8bb/ed6930bb-c420-49b0-8645-9fb67859e8bb_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/here-is-everything-to-know-about-coronavirus-in-arizona-on-may-25/75-2a1d8f5e-f787-4656-8964-8014d1724c98">Here is everything to know about coronavirus in Arizona on May 25</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/today-in-az/what-are-your-kids-doing-for-summer-break/75-f797f02b-bf0d-415c-910a-dd034911df85" aria-label="Read What are your kids doing for summer break?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/KPNX/images/ed6fea71-3935-494a-a2f7-6c98e208f7a2/ed6fea71-3935-494a-a2f7-6c98e208f7a2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/ed6fea71-3935-494a-a2f7-6c98e208f7a2/ed6fea71-3935-494a-a2f7-6c98e208f7a2_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/ed6fea71-3935-494a-a2f7-6c98e208f7a2/ed6fea71-3935-494a-a2f7-6c98e208f7a2_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/ed6fea71-3935-494a-a2f7-6c98e208f7a2/ed6fea71-3935-494a-a2f7-6c98e208f7a2_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/ed6fea71-3935-494a-a2f7-6c98e208f7a2/ed6fea71-3935-494a-a2f7-6c98e208f7a2_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/ed6fea71-3935-494a-a2f7-6c98e208f7a2/ed6fea71-3935-494a-a2f7-6c98e208f7a2_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/ed6fea71-3935-494a-a2f7-6c98e208f7a2/ed6fea71-3935-494a-a2f7-6c98e208f7a2_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/ed6fea71-3935-494a-a2f7-6c98e208f7a2/ed6fea71-3935-494a-a2f7-6c98e208f7a2_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/ed6fea71-3935-494a-a2f7-6c98e208f7a2/ed6fea71-3935-494a-a2f7-6c98e208f7a2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/today-in-az/what-are-your-kids-doing-for-summer-break/75-f797f02b-bf0d-415c-910a-dd034911df85">What are your kids doing for summer break?</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 12news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Phoenix, AZ&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">71&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Phoenix, AZ&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/arizona-midday">Arizona Midday</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/today-in-az">Today in AZ</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/bullhorn">Bullhorn</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/miraclemakers">Miracle Makers</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/on-the-mark">On the Mark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heat">Heat</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/heartwarming">Good News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/appredirect">Download Our App</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
            <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
                <div class="breaking-news-alerts__wrap">
                    <div class="breaking-news-alerts__close"></div>
                    <div class="breaking-news-alerts__label">Breaking News</div>
                    <ul class="breaking-news-alerts__headline-wrap">
                        <template class="breaking-news-alerts__template">
                            <li class="breaking-news-alerts__item">
                                <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                                    <span class="breaking-news-alerts__headline"></span>
                                    <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                                </a>
                            </li>
                        </template>
                    </ul>
                        <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count">0</span>) &raquo;</a>
                </div>
            </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Phoenix&#x27;s Leading Local News: Weather, Traffic, Sports and more | Phoenix, Arizona | 12NEWS.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="4c7ccb85-8b6a-4a12-9d5b-3734510010ab"
         data-title="President Trump doubles up with Maryland, Virginia Memorial Day events"
         data-seo-title="Trump set to visit Arlington National Cemetery, Fort McHenry"
         data-abstract="For Memorial Day, President Trump is scheduled to visit Arlington National Cemetery then travel to a historic fort in Baltimore."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, coronavirus, national-politics, news"
         data-author="DARLENE SUPERVILLE (Associated Press)"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Andrew Weil">
    <a class="article__category" href="/section/nation-world">nation-world</a>
    <h1 class="article__headline">President Trump doubles up with Maryland, Virginia Memorial Day events</h1>
    <div class="article__summary">For Memorial Day, President Trump is scheduled to visit Arlington National Cemetery then travel to a historic fort in Baltimore.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/BUZZ60/videos/759b18e4-c419-4801-9bc9-a297f028a919/759b18e4-c419-4801-9bc9-a297f028a919.m3u8"
         data-float="true"
         data-thumbnail="https://media.12news.com/assets/BUZZ60/images/9b253b1e-03c0-4e57-97a2-18fd67d2b820/9b253b1e-03c0-4e57-97a2-18fd67d2b820_1920x1080.jpg"
         data-title="Only Around 4 in 10 Americans Know the True Meaning of Memorial Day"
         data-description="Only 43 percent of Americans know that Memorial Day honors service members who died while in the U.S. Armed Forces, according to a new University of Phoenix study."
         data-site="600"
         data-id="759b18e4-c419-4801-9bc9-a297f028a919"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.12news.com/video/entertainment/buzz60/only-around-4-in-10-americans-know-the-true-meaning-of-memorial-day/600-759b18e4-c419-4801-9bc9-a297f028a919"
         data-origin="buzz60"
         data-section="entertainment"
         data-subsection="buzz60"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="bVaEsncy"
         data-related-media-id="l1ceD4Zp"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.12news.com/assets/BUZZ60/images/9b253b1e-03c0-4e57-97a2-18fd67d2b820/9b253b1e-03c0-4e57-97a2-18fd67d2b820_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Only Around 4 in 10 Americans Know the True Meaning of Memorial Day",
                    "description": "Only 43 percent of Americans know that Memorial Day honors service members who died while in the U.S. Armed Forces, according to a new University of Phoenix study.",
                    "thumbnailUrl": "https://media.12news.com/assets/BUZZ60/images/9b253b1e-03c0-4e57-97a2-18fd67d2b820/9b253b1e-03c0-4e57-97a2-18fd67d2b820_1920x1080.jpg",
                    "uploadDate": "5/22/2020 9:41:58 AM",
                    "duration": "53",
                    "contentUrl": "https://www.12news.com/video/entertainment/buzz60/only-around-4-in-10-americans-know-the-true-meaning-of-memorial-day/600-759b18e4-c419-4801-9bc9-a297f028a919",
                    "embedUrl": "https://media.12news.com/embeds/video/759b18e4-c419-4801-9bc9-a297f028a919/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> DARLENE SUPERVILLE (Associated Press)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:21 AM MST May 25, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:21 AM MST May 25, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=139810620033253&display=popup&href=http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab&redirect_uri=http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=President%20Trump%20doubles%20up%20with%20Maryland,%20Virginia%20Memorial%20Day%20events&url=http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab&via=12News" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>WASHINGTON — President Donald Trump booked back-to-back Memorial Day appearances despite&nbsp;<a href="https://apnews.com/VirusOutbreak">the coronavirus pandemic</a>, at Arlington National Cemetery and at a historic fort in Baltimore. Trump recently called Baltimore <a href="https://apnews.com/3d49bd171f9b4245b3d24e62a77ad35f">a “rat and rodent infested mess,”</a> and its mayor has suggested Trump stay home.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Presidents typically honor fallen military members by laying a wreath and delivering a speech at the hallowed burial ground in Virginia. But the pandemic, which is expected to claim its 100,000th American this week, has <a href="https://www.arlingtoncemetery.mil/Media/News/Post/10816/National-Memorial-Day-Observance">led to changes this year</a>. Trump will only lay a wreath at the Tomb of the Unknown Soldier.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>He is expected to speak later at&nbsp;<a href="https://www.nps.gov/fomc/index.htm">Baltimore's Fort McHenry National Monument and Historic Shrine.</a> It's where a poem, written after a huge American flag was hoisted to celebrate an important victory over the British during the War of 1812, became&nbsp;<a href="https://amhistory.si.edu/starspangledbanner/">“The Star-Spangled Banner.”</a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Trump has been steadily ramping up his schedule in an effort to portray the nation as returning to its pre-pandemic ways as it emerges from&nbsp;<a href="https://apnews.com/78a6ce26d7b77d69530ffae781d621c2">a devastating economic shutdown</a> intended to slow the virus.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The U.S. leads the world with more than 1.6 million confirmed coronavirus cases and more than 97,000 deaths, according to <a href="https://coronavirus.jhu.edu/map.html">a tally by Johns Hopkins University</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>This month, Trump has toured factories in <a href="https://apnews.com/22a3a71168630ab75d14243306ece7d3">Arizona</a>, <a href="https://apnews.com/359e03e536b33f73cf3207357a6705f0">Pennsylvania&nbsp;</a>and <a href="https://apnews.com/eed5031c4908f195ac4a4c5e27dc3dd9">Michigan&nbsp;</a>that make pandemic supplies. He planned to be in <a href="https://apnews.com/eb7a3b10552688e79e8e8229accbf544">Florida&nbsp;</a>on Wednesday to watch two NASA astronauts rocket into space, and he played golf at his private club in Virginia on Saturday and Sunday.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Baltimore Mayor Bernard C. “Jack” Young has <a href="https://apnews.com/07bbb05ec60e22a7db4236a85deaf9a5">criticized Trump's visit</a>, saying the trip sends the wrong message about stay-at-home directives and that the city cannot afford the added cost of a presidential visit at a time when it is losing $20 million a month because of the pandemic.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“That President Trump is deciding to pursue nonessential travel sends the wrong message to our residents," Young, a Democrat, said in a statement last week. He referenced the disproportionate effect the virus has had on his city and called on Trump to “set a positive example" by not traveling during the holiday weekend.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>The White House sounded unmoved.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/trump-tweets-schools-should-open-asap-but-some-fear-it-wont-be-safe/507-372457cd-d0ea-4e34-b5dd-118f2d0e55dc">Trump tweets schools should open 'ASAP,' but some fear it won't be safe</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/white-house-goal-on-covid-19-testing-for-nursing-homes-unmet/507-c9bd9d44-2276-447e-9d1b-744f1ef3c0fb">White House goal on COVID-19 testing for nursing homes unmet</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“The brave men and women who have preserved our freedoms for generations did not stay home and the president will not either as he honors their sacrifice by visiting such a historic landmark in our nation’s history,” White House spokesman Judd Deere said in an emailed statement Sunday.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Trump will visit Baltimore just over a week after Maryland began to lift some of the restrictions it had put in place for the coronavirus, though they remain in effect in Baltimore. Baltimore and the Washington, D.C., area have the nation’s highest percentages of positive cases, according to Dr. Deborah Birx, coordinator of the White House coronavirus task force.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Trump last summer described a congressional district that includes Baltimore as a “disgusting, rat and rodent infested mess” where “no human being would want to live.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>He <a href="https://newsroom.ap.org/Summary%20=%20President%20Donald%20Trump%20has%20booked%20back-to-back%20Memorial%20Day%20appearances%20amid%20the%20coronavirus%20pandemic.%20Trump%20plans%20to%20participate%20in%20a%20wreath-laying%20ceremony%20at%20Arlington%20National%20Cemetery%20on%20Monday.%20Afterward,%20he%20will%20head%20to%20Baltimore%20to%20speak%20at%20Fort%20McHenry%20national%20monument.%20That's%20where%20%E2%80%9CThe%20Star-Spangled%20Banner%E2%80%9D%20was%20written.%20But%20Baltimore's%20mayor%20is%20unhappy%20about%20Trump's%20visit,%20saying%20it%20sets%20a%20bad%20example%20when%20many%20residents%20have%20been%20told%20to%20limit%20travel.%20Mayor%20Bernard%20C.%20%E2%80%9CJack%E2%80%9D%20Young%20also%20says%20city%20can't%20afford%20the%20cost%20of%20a%20presidential%20visit%20when%20city%20revenue%20is%20declining%20because%20of%20the%20virus%20outbreak.%20Body%20=%20President%20Donald%20Trump%20booked%20back-to-back%20Memorial%20Day%20appearances%20despite%20the%20coronavirus%20pandemic,%20at%20Arlington%20National%20Cemetery%20and%20at%20a%20historic%20fort%20in%20Baltimore.%20Trump%20has%20called%20Baltimore%20a%20%E2%80%9Crat%20and%20rodent%20infested%20mess%E2%80%9D%20and%20its%20mayor%20has%20suggested%20Trump%20stay%20home.%20Presidents%20typically%20honor%20fallen%20military%20members%20by%20laying%20a%20wreath%20and%20delivering%20a%20speech%20at%20the%20hallowed%20burial%20ground.%20But%20the%20pandemic,%20which%20is%20expected%20to%20soon%20claim%20its%20100,000th%20American%20life,%20has%20led%20to%20changes%20this%20year.%20Trump%20will%20only%20lay%20a%20wreath%20at%20the%20Tomb%20of%20the%20Unknown%20Soldier.%20He%20is%20expected%20to%20speak%20later%20at%20Baltimore's%20Fort%20McHenry%20National%20Monument%20and%20Historic%20Shrine.%20It's%20where%20a%20poem,%20written%20after%20the%20hoisting%20of%20a%20huge%20American%20flag%20following%20a%20key%20victory%20over%20the%20British%20during%20the%20War%20of%201812,%20became%20the%20%E2%80%9CThe%20Star-Spangled%20Banner.%E2%80%9D%20Trump%20has%20been%20steadily%20ramping%20up%20his%20schedule%20as%20part%20of%20an%20effort%20to%20portray%20the%20nation%20as%20returning%20to%20its%20pre-pandemic%20ways%20following%20a%20devastating%20economic%20shutdown%20designed%20to%20slow%20the%20spread%20of%20the%20virus.%20The%20U.S.%20leads%20the%20world%20with%20a%20reported%201.6%20million%20confirmed%20coronavirus%20cases%20and%20more%20than%2097,000%20deaths,%20according%20to%20a%20tally%20by%20Johns%20Hopkins%20University.%20So%20far%20this%20month,%20Trump%20has%20toured%20factories%20in%20Arizona,%20Pennsylvania%20and%20Michigan%20that%20make%20pandemic%20supplies.%20He%20planned%20to%20be%20in%20Florida%20on%20Wednesday%20to%20watch%20two%20NASA%20astronauts%20rocket%20into%20space,%20and%20he%20went%20to%20his%20Virginia%20golf%20club%20on%20Saturday%20and%20Sunday.%20Baltimore%20Mayor%20Bernard%20C.%20%E2%80%9CJack%E2%80%9D%20Young%20has%20criticized%20Trump's%20visit,%20saying%20the%20trip%20sends%20the%20wrong%20message%20about%20stay-at-home%20directives%20and%20will%20cost%20taxpayers%20at%20a%20time%20when%20city%20revenues%20are%20declining%20because%20of%20the%20pandemic.%20Trump%20will%20visit%20just%20over%20a%20week%20after%20Maryland%20began%20to%20lift%20some%20of%20the%20restrictions%20it%20had%20put%20in%20place%20because%20of%20the%20coronavirus,%20though%20they%20remain%20in%20effect%20in%20Baltimore.%20Baltimore%20and%20the%20Washington,%20D.C.,%20area%20have%20the%20nation's%20highest%20percentage%20of%20positive%20cases,%20according%20to%20Dr.%20Deborah%20Birx,%20coordinator%20of%20the%20White%20House%20coronavirus%20task%20force.%20%E2%80%9CThat%20President%20Trump%20is%20deciding%20to%20pursue%20nonessential%20travel%20sends%20the%20wrong%20message%20to%20our%20residents,%22%20Young,%20a%20Democrat,%20said%20in%20a%20statement%20last%20week.%20He%20also%20referenced%20the%20disproportionate%20effect%20the%20virus%20has%20had%20on%20his%20city%20and%20called%20on%20Trump%20to%20%E2%80%9Cset%20a%20positive%20example%22%20by%20not%20traveling%20during%20the%20holiday%20weekend.%20The%20mayor%20also%20said%20Baltimore%20cannot%20afford%20the%20added%20cost%20of%20a%20presidential%20visit%20because%20the%20city%20is%20losing%20about%20$20%20million%20a%20month%20in%20revenue%20because%20of%20the%20pandemic.%20The%20White%20House%20sounded%20unmoved.%20%E2%80%9CThe%20brave%20men%20and%20women%20who%20have%20preserved%20our%20freedoms%20for%20generations%20did%20not%20stay%20home%20and%20the%20president%20will%20not%20either%20as%20he%20honors%20their%20sacrifice%20by%20visiting%20such%20a%20historic%20landmark%20in%20our%20nation%E2%80%99s%20history,%E2%80%9D%20White%20House%20spokesman%20Judd%20Deere%20said%20in%20an%20emailed%20statement%20Sunday.%20Trump%20last%20summer%20described%20a%20congressional%20district%20that%20includes%20Baltimore%20as%20a%20%E2%80%9Cdisgusting,%20rat%20and%20rodent%20infested%20mess%E2%80%9D%20where%20%E2%80%9Cno%20human%20being%20would%20want%20to%20live.%E2%80%9D%20He%20visited%20Baltimore%20months%20later%20to%20address%20a%20meeting%20of%20congressional%20Republicans%20and%20was%20greeted%20nearby%20by%20a%20giant%20inflatable%20rat.%20He%20did%20not%20visit%20any%20neighborhoods.%20___%20Follow%20Darlene%20Superville%20on%20Twitter:%20http://www.twitter.com/dsupervilleap">visited Baltimore months later</a> to address a meeting of congressional Republicans, and a giant inflatable rat adorned with Trump-style hair and a red necktie taunted from a few blocks away. Trump did not visit any Baltimore neighborhoods.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.12news.com/assets/CCT/images/72285336-0fe7-4a81-8f7f-d4ca597a582c/72285336-0fe7-4a81-8f7f-d4ca597a582c_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.12news.com/assets/CCT/images/72285336-0fe7-4a81-8f7f-d4ca597a582c/72285336-0fe7-4a81-8f7f-d4ca597a582c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/CCT/images/72285336-0fe7-4a81-8f7f-d4ca597a582c/72285336-0fe7-4a81-8f7f-d4ca597a582c_1140x641.jpg" data-srcset="https://media.12news.com/assets/CCT/images/72285336-0fe7-4a81-8f7f-d4ca597a582c/72285336-0fe7-4a81-8f7f-d4ca597a582c_16x9.jpg 16w, https://media.12news.com/assets/CCT/images/72285336-0fe7-4a81-8f7f-d4ca597a582c/72285336-0fe7-4a81-8f7f-d4ca597a582c_140x79.jpg 140w, https://media.12news.com/assets/CCT/images/72285336-0fe7-4a81-8f7f-d4ca597a582c/72285336-0fe7-4a81-8f7f-d4ca597a582c_360x203.jpg 360w, https://media.12news.com/assets/CCT/images/72285336-0fe7-4a81-8f7f-d4ca597a582c/72285336-0fe7-4a81-8f7f-d4ca597a582c_540x304.jpg 540w, https://media.12news.com/assets/CCT/images/72285336-0fe7-4a81-8f7f-d4ca597a582c/72285336-0fe7-4a81-8f7f-d4ca597a582c_750x422.jpg 750w, https://media.12news.com/assets/CCT/images/72285336-0fe7-4a81-8f7f-d4ca597a582c/72285336-0fe7-4a81-8f7f-d4ca597a582c_1140x641.jpg 1140w, https://media.12news.com/assets/CCT/images/72285336-0fe7-4a81-8f7f-d4ca597a582c/72285336-0fe7-4a81-8f7f-d4ca597a582c_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.12news.com/assets/CCT/images/72285336-0fe7-4a81-8f7f-d4ca597a582c/72285336-0fe7-4a81-8f7f-d4ca597a582c_1140x641.jpg" srcset="https://media.12news.com/assets/CCT/images/72285336-0fe7-4a81-8f7f-d4ca597a582c/72285336-0fe7-4a81-8f7f-d4ca597a582c_16x9.jpg 16w, https://media.12news.com/assets/CCT/images/72285336-0fe7-4a81-8f7f-d4ca597a582c/72285336-0fe7-4a81-8f7f-d4ca597a582c_140x79.jpg 140w, https://media.12news.com/assets/CCT/images/72285336-0fe7-4a81-8f7f-d4ca597a582c/72285336-0fe7-4a81-8f7f-d4ca597a582c_360x203.jpg 360w, https://media.12news.com/assets/CCT/images/72285336-0fe7-4a81-8f7f-d4ca597a582c/72285336-0fe7-4a81-8f7f-d4ca597a582c_540x304.jpg 540w, https://media.12news.com/assets/CCT/images/72285336-0fe7-4a81-8f7f-d4ca597a582c/72285336-0fe7-4a81-8f7f-d4ca597a582c_750x422.jpg 750w, https://media.12news.com/assets/CCT/images/72285336-0fe7-4a81-8f7f-d4ca597a582c/72285336-0fe7-4a81-8f7f-d4ca597a582c_1140x641.jpg 1140w, https://media.12news.com/assets/CCT/images/72285336-0fe7-4a81-8f7f-d4ca597a582c/72285336-0fe7-4a81-8f7f-d4ca597a582c_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">In this Friday, May 22, 2020, photo, President Donald Trump speaks during a &quot;Rolling to Remember Ceremony,&quot; to honor the nation&#x27;s veterans and POW/MIA, from the Blue Room Balcony of the White House in Washington.</div>
    </div>
</div>                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "President Trump doubles up with Maryland, Virginia Memorial Day events",
  "datePublished": "5:21 AM MST May 25, 2020",
  "dateModified": "5:21 AM MST May 25, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.12news.com/article/news/nation-world/president-trump-doubles-up-with-maryland-virginia-memorial-day-events/507-4c7ccb85-8b6a-4a12-9d5b-3734510010ab"
  },
  "author": {
    "@type": "Person",
    "name": "DARLENE SUPERVILLE (Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KPNX",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.12news.com/assets/shared-images/amp-logos/kpnx.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.12news.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=577" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=577" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KPNX-TV" src="/assets/shared-images/logos/kpnx.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KPNX" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.12news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KPNX-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KPNX" src="/assets/shared-images/logos/kpnx.png" />
    </div>
    <h2 class="notifications__heading">KPNX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kpnx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.5.18">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyDGhrFRjovYNhZMBElbdXC0IDvkZXVU3_Y" data-project-id="kpnx-news-app" data-sender-id="669700345418" data-app-id="1:669700345418:web:c1e8a50f00da9016">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73537906-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73537906-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>