<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.12.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Jimmy and Rosalynn Carter won&#x27;t attend Biden, Harris inauguration | 12news.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.12.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.12.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.12.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.12.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KPNX.png?ver=2.4.12.3" />
        <link rel="canonical" href="https://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a" />
        <link rel="alternate" href="https://www.12news.com/mobile/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a" />
                    <link rel="amphtml" href="https://www.12news.com/amp/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a" />
        <meta itemprop="datePublished" content="1/5/2021 7:30:09 PM" />
        <meta itemprop="dateModified" content="1/5/2021 7:30:09 PM" />
        <meta itemprop="url" content="https://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
        <meta property="og:title" content="Jimmy and Rosalynn Carter won&#x27;t attend Joe Biden&#x27;s inauguration">
        <meta property="og:description" content="For the first time since 1977, former President Jimmy Carter and former first lady Rosalynn Carter will not attend the presidential inauguration.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1/5/2021 7:30:09 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Jimmy and Rosalynn Carter won&#x27;t attend Joe Biden&#x27;s inauguration">
        <meta name="twitter:image:src" content="https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_1140x641.jpg">
        <meta name="twitter:image" content="https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="12News">
        <meta name="twitter:description" content="For the first time since 1977, former President Jimmy Carter and former first lady Rosalynn Carter will not attend the presidential inauguration.">
        <meta name="twitter:domain" content="www.12news.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="12news.com" />
            <meta name="description" content="Jimmy Carter, 96, and his wife Rosalynn, 93, have spent the coronavirus pandemic mostly at their home in Plains, Georgia." />
            <meta property="fb:app_id" content="139810620033253" />
            <meta property="og:site_name" content="12news.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1/5/2021 7:30:09 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1aaa7b84-a886-4d33-9549-a21399b9073c"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-175207431972035.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/az-phoenix-KPNX-B3318_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Phoenix, AZ" data-subcategory="nation-world" data-keywords="12NEWS" data-document-title="Phoenix&#x27;s Leading Local News: Weather, Traffic, Sports and more | Phoenix, Arizona | 12NEWS.com" data-ga-property-id="UA-73537906-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a" data-canonical-url="https://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a" data-asset-id="eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a" data-article-keywords="nation-world,cct-tracking,national-politics,news" data-content-title="Jimmy and Rosalynn Carter won&#x27;t attend Joe Biden&#x27;s inauguration" data-content-categories="nation-world,cct-tracking,national-politics,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Andrew Weil" data-call-letters="KPNX" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Jimmy and Rosalynn Carter won&#x27;t attend Joe Biden&#x27;s inauguration" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kpnx.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="75" data-primarydomain="12news.com" data-call-letters="KPNX" data-twitter-id="12News" data-fban="139810620033253" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a" data-gptid="az-phoenix-KPNX-B3318_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kpnx-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="477" data-tealium-id-dealboss="543" data-tealium-id-googleanalytics="491" data-tealium-id-simplifi="545" data-tealium-id-taboola="546" data-tealium-id-truanthem="442" data-tealium-id-visto="476" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="139810620033253"
        data-twitter-id="12News">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kpnx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/valley" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Valley</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/arizona" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Arizona</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Nation/World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">I-Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/spanish" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">12 News en Espa&#xF1;ol</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Verify</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/health/coronavirus/coronavirus-in-arizona-update-for-jan-5-2021/75-1d88ff54-6205-4008-853e-d5837dc31c61" aria-label="Read Coronavirus in Arizona update for Jan. 5">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/KPNX/images/87be2793-79ff-40ac-8eed-2dc411bb7f3c/87be2793-79ff-40ac-8eed-2dc411bb7f3c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/87be2793-79ff-40ac-8eed-2dc411bb7f3c/87be2793-79ff-40ac-8eed-2dc411bb7f3c_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/87be2793-79ff-40ac-8eed-2dc411bb7f3c/87be2793-79ff-40ac-8eed-2dc411bb7f3c_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/87be2793-79ff-40ac-8eed-2dc411bb7f3c/87be2793-79ff-40ac-8eed-2dc411bb7f3c_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/87be2793-79ff-40ac-8eed-2dc411bb7f3c/87be2793-79ff-40ac-8eed-2dc411bb7f3c_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/87be2793-79ff-40ac-8eed-2dc411bb7f3c/87be2793-79ff-40ac-8eed-2dc411bb7f3c_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/87be2793-79ff-40ac-8eed-2dc411bb7f3c/87be2793-79ff-40ac-8eed-2dc411bb7f3c_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/87be2793-79ff-40ac-8eed-2dc411bb7f3c/87be2793-79ff-40ac-8eed-2dc411bb7f3c_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/87be2793-79ff-40ac-8eed-2dc411bb7f3c/87be2793-79ff-40ac-8eed-2dc411bb7f3c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/health/coronavirus/coronavirus-in-arizona-update-for-jan-5-2021/75-1d88ff54-6205-4008-853e-d5837dc31c61">Coronavirus in Arizona update for Jan. 5</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/arizona/12-at-12-pinal-and-gila-counties-move-on-to-phase-1b-for-covid-19-vaccine/75-2e6c243f-62a4-41c1-aabd-2b77265bf160" aria-label="Read 12 @ 12: Pinal and Gila counties move on to phase 1b for COVID-19 vaccine">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/KPNX/images/a2efe28f-2fd1-49a9-9081-624369457bab/a2efe28f-2fd1-49a9-9081-624369457bab_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/a2efe28f-2fd1-49a9-9081-624369457bab/a2efe28f-2fd1-49a9-9081-624369457bab_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/a2efe28f-2fd1-49a9-9081-624369457bab/a2efe28f-2fd1-49a9-9081-624369457bab_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/a2efe28f-2fd1-49a9-9081-624369457bab/a2efe28f-2fd1-49a9-9081-624369457bab_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/a2efe28f-2fd1-49a9-9081-624369457bab/a2efe28f-2fd1-49a9-9081-624369457bab_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/a2efe28f-2fd1-49a9-9081-624369457bab/a2efe28f-2fd1-49a9-9081-624369457bab_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/a2efe28f-2fd1-49a9-9081-624369457bab/a2efe28f-2fd1-49a9-9081-624369457bab_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/a2efe28f-2fd1-49a9-9081-624369457bab/a2efe28f-2fd1-49a9-9081-624369457bab_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/a2efe28f-2fd1-49a9-9081-624369457bab/a2efe28f-2fd1-49a9-9081-624369457bab_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/arizona/12-at-12-pinal-and-gila-counties-move-on-to-phase-1b-for-covid-19-vaccine/75-2e6c243f-62a4-41c1-aabd-2b77265bf160">12 @ 12: Pinal and Gila counties move on to phase 1b for COVID-19 vaccine</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/heat" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Heat</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/monsoon" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Monsoon</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/skycams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">SkyCams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/snowfall-is-coming-for-southeastern-us/607-e6f102ec-f4e2-48d9-adc2-14baca907cb9" aria-label="Read Snowfall is coming for southeastern US">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_360x203.jpg" data-srcset="https://media.12news.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_16x9.jpg 16w, https://media.12news.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_140x79.jpg 140w, https://media.12news.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_360x203.jpg 360w, https://media.12news.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_540x304.jpg 540w, https://media.12news.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_750x422.jpg 750w, https://media.12news.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_1140x641.jpg 1140w, https://media.12news.com/assets/ACCUWEATHER/images/e2545cd1-9194-4d32-b9d6-d982c5b328f3/e2545cd1-9194-4d32-b9d6-d982c5b328f3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/snowfall-is-coming-for-southeastern-us/607-e6f102ec-f4e2-48d9-adc2-14baca907cb9">Snowfall is coming for southeastern US</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast-phoenix-arizona/75-65053fc0-43ac-4b54-8b1f-57c97da4307d" aria-label="Read Temperatures feeling like February">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/KPNX/images/890a8406-1f5c-41fa-af65-17ee5d614b65/890a8406-1f5c-41fa-af65-17ee5d614b65_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/890a8406-1f5c-41fa-af65-17ee5d614b65/890a8406-1f5c-41fa-af65-17ee5d614b65_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/890a8406-1f5c-41fa-af65-17ee5d614b65/890a8406-1f5c-41fa-af65-17ee5d614b65_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/890a8406-1f5c-41fa-af65-17ee5d614b65/890a8406-1f5c-41fa-af65-17ee5d614b65_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/890a8406-1f5c-41fa-af65-17ee5d614b65/890a8406-1f5c-41fa-af65-17ee5d614b65_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/890a8406-1f5c-41fa-af65-17ee5d614b65/890a8406-1f5c-41fa-af65-17ee5d614b65_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/890a8406-1f5c-41fa-af65-17ee5d614b65/890a8406-1f5c-41fa-af65-17ee5d614b65_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/890a8406-1f5c-41fa-af65-17ee5d614b65/890a8406-1f5c-41fa-af65-17ee5d614b65_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/890a8406-1f5c-41fa-af65-17ee5d614b65/890a8406-1f5c-41fa-af65-17ee5d614b65_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast-phoenix-arizona/75-65053fc0-43ac-4b54-8b1f-57c97da4307d">Temperatures feeling like February</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cardinals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Cardinals/NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/diamondbacks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Diamondbacks/MLB</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/suns" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Suns/NBA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coyotes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Coyotes/NHL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/mercury" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Mercury/WNBA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/asu" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">ASU/NCAA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Friday Night Fever/HS Sports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/syndication/spanish/12-news-deportes-los-cardenales-elimindaso-por-los-rams/75-7a32eb98-477e-4b9c-8666-d539d5240f7c" aria-label="Read 12 News Deportes: Los Cardenales de Arizona caen ante los Rams de Los &#xC1;ngeles y son eliminados">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/KPNX/images/d3a16188-ac88-4602-8b96-aa60a9e77ad4/d3a16188-ac88-4602-8b96-aa60a9e77ad4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/d3a16188-ac88-4602-8b96-aa60a9e77ad4/d3a16188-ac88-4602-8b96-aa60a9e77ad4_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/d3a16188-ac88-4602-8b96-aa60a9e77ad4/d3a16188-ac88-4602-8b96-aa60a9e77ad4_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/d3a16188-ac88-4602-8b96-aa60a9e77ad4/d3a16188-ac88-4602-8b96-aa60a9e77ad4_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/d3a16188-ac88-4602-8b96-aa60a9e77ad4/d3a16188-ac88-4602-8b96-aa60a9e77ad4_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/d3a16188-ac88-4602-8b96-aa60a9e77ad4/d3a16188-ac88-4602-8b96-aa60a9e77ad4_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/d3a16188-ac88-4602-8b96-aa60a9e77ad4/d3a16188-ac88-4602-8b96-aa60a9e77ad4_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/d3a16188-ac88-4602-8b96-aa60a9e77ad4/d3a16188-ac88-4602-8b96-aa60a9e77ad4_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/d3a16188-ac88-4602-8b96-aa60a9e77ad4/d3a16188-ac88-4602-8b96-aa60a9e77ad4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/syndication/spanish/12-news-deportes-los-cardenales-elimindaso-por-los-rams/75-7a32eb98-477e-4b9c-8666-d539d5240f7c">12 News Deportes: Los Cardenales de Arizona caen ante los Rams de Los &#xC1;ngeles y son eliminados</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/syndication/spanish/los-cardenales-de-arizona-eliminados-por-los-rams-de-los-ngeles/75-612fdf4f-6615-4ed8-9a2c-da2967a21a9c" aria-label="Read 12 News Deportes: Los Cardenales de Arizona eliminados por los Rams de Los &#xC1;ngeles">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/KPNX/images/fd37a0d0-0ded-49aa-8d9c-cf920aa9ca07/fd37a0d0-0ded-49aa-8d9c-cf920aa9ca07_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/fd37a0d0-0ded-49aa-8d9c-cf920aa9ca07/fd37a0d0-0ded-49aa-8d9c-cf920aa9ca07_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/fd37a0d0-0ded-49aa-8d9c-cf920aa9ca07/fd37a0d0-0ded-49aa-8d9c-cf920aa9ca07_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/fd37a0d0-0ded-49aa-8d9c-cf920aa9ca07/fd37a0d0-0ded-49aa-8d9c-cf920aa9ca07_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/fd37a0d0-0ded-49aa-8d9c-cf920aa9ca07/fd37a0d0-0ded-49aa-8d9c-cf920aa9ca07_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/fd37a0d0-0ded-49aa-8d9c-cf920aa9ca07/fd37a0d0-0ded-49aa-8d9c-cf920aa9ca07_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/fd37a0d0-0ded-49aa-8d9c-cf920aa9ca07/fd37a0d0-0ded-49aa-8d9c-cf920aa9ca07_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/fd37a0d0-0ded-49aa-8d9c-cf920aa9ca07/fd37a0d0-0ded-49aa-8d9c-cf920aa9ca07_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/fd37a0d0-0ded-49aa-8d9c-cf920aa9ca07/fd37a0d0-0ded-49aa-8d9c-cf920aa9ca07_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/syndication/spanish/los-cardenales-de-arizona-eliminados-por-los-rams-de-los-ngeles/75-612fdf4f-6615-4ed8-9a2c-da2967a21a9c">12 News Deportes: Los Cardenales de Arizona eliminados por los Rams de Los &#xC1;ngeles</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.12news.com/kpnxjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/appredirect" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Download Our App</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/health/coronavirus/coronavirus-in-arizona-update-for-jan-5-2021/75-1d88ff54-6205-4008-853e-d5837dc31c61" aria-label="Read Coronavirus in Arizona update for Jan. 5">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/KPNX/images/87be2793-79ff-40ac-8eed-2dc411bb7f3c/87be2793-79ff-40ac-8eed-2dc411bb7f3c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/87be2793-79ff-40ac-8eed-2dc411bb7f3c/87be2793-79ff-40ac-8eed-2dc411bb7f3c_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/87be2793-79ff-40ac-8eed-2dc411bb7f3c/87be2793-79ff-40ac-8eed-2dc411bb7f3c_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/87be2793-79ff-40ac-8eed-2dc411bb7f3c/87be2793-79ff-40ac-8eed-2dc411bb7f3c_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/87be2793-79ff-40ac-8eed-2dc411bb7f3c/87be2793-79ff-40ac-8eed-2dc411bb7f3c_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/87be2793-79ff-40ac-8eed-2dc411bb7f3c/87be2793-79ff-40ac-8eed-2dc411bb7f3c_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/87be2793-79ff-40ac-8eed-2dc411bb7f3c/87be2793-79ff-40ac-8eed-2dc411bb7f3c_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/87be2793-79ff-40ac-8eed-2dc411bb7f3c/87be2793-79ff-40ac-8eed-2dc411bb7f3c_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/87be2793-79ff-40ac-8eed-2dc411bb7f3c/87be2793-79ff-40ac-8eed-2dc411bb7f3c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/health/coronavirus/coronavirus-in-arizona-update-for-jan-5-2021/75-1d88ff54-6205-4008-853e-d5837dc31c61">Coronavirus in Arizona update for Jan. 5</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/arizona/12-at-12-pinal-and-gila-counties-move-on-to-phase-1b-for-covid-19-vaccine/75-2e6c243f-62a4-41c1-aabd-2b77265bf160" aria-label="Read 12 @ 12: Pinal and Gila counties move on to phase 1b for COVID-19 vaccine">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.12news.com/assets/KPNX/images/a2efe28f-2fd1-49a9-9081-624369457bab/a2efe28f-2fd1-49a9-9081-624369457bab_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/a2efe28f-2fd1-49a9-9081-624369457bab/a2efe28f-2fd1-49a9-9081-624369457bab_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/a2efe28f-2fd1-49a9-9081-624369457bab/a2efe28f-2fd1-49a9-9081-624369457bab_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/a2efe28f-2fd1-49a9-9081-624369457bab/a2efe28f-2fd1-49a9-9081-624369457bab_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/a2efe28f-2fd1-49a9-9081-624369457bab/a2efe28f-2fd1-49a9-9081-624369457bab_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/a2efe28f-2fd1-49a9-9081-624369457bab/a2efe28f-2fd1-49a9-9081-624369457bab_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/a2efe28f-2fd1-49a9-9081-624369457bab/a2efe28f-2fd1-49a9-9081-624369457bab_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/a2efe28f-2fd1-49a9-9081-624369457bab/a2efe28f-2fd1-49a9-9081-624369457bab_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/a2efe28f-2fd1-49a9-9081-624369457bab/a2efe28f-2fd1-49a9-9081-624369457bab_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/arizona/12-at-12-pinal-and-gila-counties-move-on-to-phase-1b-for-covid-19-vaccine/75-2e6c243f-62a4-41c1-aabd-2b77265bf160">12 @ 12: Pinal and Gila counties move on to phase 1b for COVID-19 vaccine</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 12news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Phoenix, AZ&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">63&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Phoenix, AZ&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/article/weather/forecast/weather-forecast-phoenix-arizona/75-65053fc0-43ac-4b54-8b1f-57c97da4307d">Forecast</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/radar">RADAR</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/bullhorn">Bullhorn</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/arizona-midday">Arizona Midday</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/today-in-az">Today in AZ</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/appredirect">Download Our App</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/hss">Friday Night Fever</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/elections">Election Results</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/email">Newsletter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/miraclemakers">Miracle Makers</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/yourmoneytonight">Your Money Tonight</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/on-the-mark">On the Mark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/heartwarming">Good News</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Phoenix&#x27;s Leading Local News: Weather, Traffic, Sports and more | Phoenix, Arizona | 12NEWS.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a"
         data-title="Jimmy and Rosalynn Carter won&#x27;t attend Joe Biden&#x27;s inauguration"
         data-seo-title="Jimmy and Rosalynn Carter won&#x27;t attend Biden, Harris inauguration"
         data-abstract="For the first time since 1977, former President Jimmy Carter and former first lady Rosalynn Carter will not attend the presidential inauguration."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, national-politics, news"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Andrew Weil">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Jimmy and Rosalynn Carter won&#x27;t attend Joe Biden&#x27;s inauguration</h1>
    <div class="article__summary">For the first time since 1977, former President Jimmy Carter and former first lady Rosalynn Carter will not attend the presidential inauguration.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WUSA/videos/5af4d81b-a81f-491d-9b90-2020e4820ad2/5af4d81b-a81f-491d-9b90-2020e4820ad2.m3u8"
             data-float="true"
             data-thumbnail="https://media.12news.com/assets/WUSA/images/8ed50095-1cf3-41d1-8845-fe3c3b599043/8ed50095-1cf3-41d1-8845-fe3c3b599043_1920x1080.jpg"
             data-title="What exactly are those towers popping up on the National Mall?"
             data-description="Those radar looking cell towers are called COWS and are temporary cell sites put up ahead of Inauguration Day."
             data-site="65"
             data-id="5af4d81b-a81f-491d-9b90-2020e4820ad2"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.12news.com/video/news/local/dc/cows-on-national-mall-inauguration-day-preparation/65-5af4d81b-a81f-491d-9b90-2020e4820ad2"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-topic="dc"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="bVaEsncy"
             data-related-media-id="n2g46EDd"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="141"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.12news.com/assets/WUSA/images/8ed50095-1cf3-41d1-8845-fe3c3b599043/8ed50095-1cf3-41d1-8845-fe3c3b599043_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "What exactly are those towers popping up on the National Mall?",
                    "description": "Those radar looking cell towers are called COWS and are temporary cell sites put up ahead of Inauguration Day.",
                    "thumbnailUrl": "https://media.12news.com/assets/WUSA/images/8ed50095-1cf3-41d1-8845-fe3c3b599043/8ed50095-1cf3-41d1-8845-fe3c3b599043_1920x1080.jpg",
                    "uploadDate": "1/1/2021 10:08:53 PM",
                    "duration": "141",
                    "contentUrl": "https://www.12news.com/video/news/local/dc/cows-on-national-mall-inauguration-day-preparation/65-5af4d81b-a81f-491d-9b90-2020e4820ad2",
                    "embedUrl": "https://media.12news.com/embeds/video/5af4d81b-a81f-491d-9b90-2020e4820ad2/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:30 PM MST January 5, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:30 PM MST January 5, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=139810620033253&display=popup&href=http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a&redirect_uri=http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Jimmy%20and%20Rosalynn%20Carter%20won&#x27;t%20attend%20Joe%20Biden&#x27;s%20inauguration&url=http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a&via=12News" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>ATLANTA — Former President&nbsp;<a href="https://apnews.com/hub/jimmy-carter">Jimmy Carter</a> and former first lady Rosalynn Carter will not attend President-elect Joe Biden’s inauguration. It marks the first time the couple, 96 and 93, will have missed the ceremonies since Carter was sworn in as the 39th president in 1977.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A spokeswoman at The Carter Center in Atlanta said the Carters have sent Biden and Vice President-elect Kamala Harris their “best wishes” and “look forward to a successful administration.”</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Biden was a young Delaware senator and Carter ally during the Georgian’s term in the White House.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Carters have spent the coronavirus pandemic mostly at their home in Plains, Georgia, where both were raised and where they returned after leaving the White House in 1981.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Carter, a Democrat, became the longest-living American president in March 2019, surpassing former President George H.W. Bush, who died the previous November. Carter survived a melanoma diagnosis that spread to his brain in 2015. He has since had several falls and hip replacement surgery. He no longer teaches Sunday School at Maranatha Baptist Church in Plains, as he had for decades, but still participates in church activities via video amid the COVID-19 pandemic.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/biden-trump-election-reversal/507-84331726-66ed-4d7b-a2ab-ad9e2a611671">'I don’t know why he still wants the job': Biden makes rare mention of Trump's push to reverse election</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/biden-inauguration-virtual-parade/507-5352fc8b-fcdc-4a8f-a253-88ebfb1d3346">Biden inauguration to feature 'virtual parade across America'</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/biden-inauguration-covid-19-memorial/507-5e993bed-5e07-434a-a2c7-ff15d8bd9d7e">Biden inauguration to feature memorial for COVID-19 victims</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Carter was the first former president to confirm his plans to attend President Donald Trump’s inauguration in 2017. The Carters were seated on the aisle, next to former President Bill Clinton and Hillary Clinton, and former President George W. Bush and Laura Bush. The elder Bush was the lone former president at the time who did not attend Trump’s inauguration. The Carters did travel to Washington for the elder Bush’s funeral.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_1140x641.jpg" data-srcset="https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_16x9.jpg 16w, https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_140x79.jpg 140w, https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_360x203.jpg 360w, https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_540x304.jpg 540w, https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_750x422.jpg 750w, https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_1140x641.jpg 1140w, https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_1140x641.jpg" srcset="https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_16x9.jpg 16w, https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_140x79.jpg 140w, https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_360x203.jpg 360w, https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_540x304.jpg 540w, https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_750x422.jpg 750w, https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_1140x641.jpg 1140w, https://media.12news.com/assets/CCT/images/af95183e-53d4-40fd-9eaa-8238f89bc0ee/af95183e-53d4-40fd-9eaa-8238f89bc0ee_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">In this image from video, former President Jimmy Carter and former first lady Rosalynn Carter, seen in a photo as they speak on audio only, during the second night of the Democratic National Convention on Tuesday, Aug. 18, 2020. (Democratic National Convention via AP)</div>
    </div>
</div>                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Jimmy and Rosalynn Carter won't attend Joe Biden's inauguration",
  "datePublished": "12:30 PM MST January 5, 2021",
  "dateModified": "12:30 PM MST January 5, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.12news.com/article/news/nation-world/jimmy-and-rosalynn-carter-will-not-attend-joe-biden-kamala-harris-inauguration/507-eeea59e0-ae0d-419c-96fa-0f5ae56d8c3a"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KPNX",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.12news.com/assets/shared-images/amp-logos/kpnx.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.12news.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=35" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=35" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KPNX-TV" src="/assets/shared-images/logos/kpnx.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.12news.com/kpnxjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.12news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KPNX-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KPNX" src="/assets/shared-images/logos/kpnx.png" />
    </div>
    <h2 class="notifications__heading">KPNX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kpnx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.12.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyDGhrFRjovYNhZMBElbdXC0IDvkZXVU3_Y" data-project-id="kpnx-news-app" data-sender-id="669700345418" data-app-id="1:669700345418:web:c1e8a50f00da9016">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73537906-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73537906-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>