<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.10" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>19 de marzo: Lo que necesita saber sobre el COVID-19 en Arizona | 12news.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.2.10" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.10"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.10" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.10" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KPNX.png?ver=2.5.2.10" />
        <link rel="canonical" href="https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1" />
        <link rel="alternate" href="https://www.12news.com/mobile/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1" />
                    <link rel="amphtml" href="https://www.12news.com/amp/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1" />
        <meta itemprop="datePublished" content="3/19/2021 3:31:10 PM" />
        <meta itemprop="dateModified" content="3/19/2021 3:31:10 PM" />
        <meta itemprop="url" content="https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
        <meta property="og:title" content="Coronavirus en Arizona el 19 de marzo: 423 nuevos casos, 46 muertes se reportan el viernes">
        <meta property="og:description" content="Arizona lleva un total de 835,030 casos confirmados de coronavirus y 16,691 muertes relacionadas con el virus reportadas hasta el viernes.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.12news.com/assets/KPNX/images/93b31a17-6452-47ec-bcf0-dfa141b0db16/93b31a17-6452-47ec-bcf0-dfa141b0db16_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/19/2021 3:31:10 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Coronavirus en Arizona el 19 de marzo: 423 nuevos casos, 46 muertes se reportan el viernes">
        <meta name="twitter:image:src" content="https://media.12news.com/assets/KPNX/images/93b31a17-6452-47ec-bcf0-dfa141b0db16/93b31a17-6452-47ec-bcf0-dfa141b0db16_1140x641.png">
        <meta name="twitter:image" content="https://media.12news.com/assets/KPNX/images/93b31a17-6452-47ec-bcf0-dfa141b0db16/93b31a17-6452-47ec-bcf0-dfa141b0db16_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="12News">
        <meta name="twitter:description" content="Arizona lleva un total de 835,030 casos confirmados de coronavirus y 16,691 muertes relacionadas con el virus reportadas hasta el viernes.">
        <meta name="twitter:domain" content="www.12news.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="12news.com" />
            <meta name="description" content="Aqu&#xED; encontrar&#xE1; informaci&#xF3;n relacionada con el coronavirus en Arizona para el viernes 19 de marzo del 2021." />
            <meta property="fb:app_id" content="139810620033253" />
            <meta property="og:site_name" content="12news.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/19/2021 3:31:10 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1aaa7b84-a886-4d33-9549-a21399b9073c"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-175207431972035.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/az-phoenix-KPNX-B3318_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Phoenix, AZ" data-subcategory="health" data-keywords="12NEWS" data-document-title="Phoenix&#x27;s Leading Local News: Weather, Traffic, Sports and more | Phoenix, Arizona | 12NEWS.com" data-ga-property-id="UA-73537906-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1" data-canonical-url="https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1" data-asset-id="55bf648a-eb77-4e6f-98f8-457c045ec1f1" data-article-keywords="coronavirus,spanish,arizona,health,valley,local,news,home" data-content-title="Coronavirus en Arizona el 19 de marzo: 423 nuevos casos, 46 muertes se reportan el viernes" data-content-categories="coronavirus,spanish,arizona,health,valley,local,news,home" data-content-score="85" data-tracking-tags="" data-t1-publisher="Alexa Block" data-call-letters="KPNX" data-article-byline="12 News" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Coronavirus en Arizona el 19 de marzo: 423 nuevos casos, 46 muertes se reportan el viernes" data-item-number="1" data-original-headline="Coronavirus en Arizona el 19 de marzo: 423 nuevos casos, 46 muertes se reportan el viernes" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kpnx.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=MlprPdqp6PizRlz6rzcGQv16u/OHJdOfdYj4EDoRyTxrRERm75bxEw==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="75" data-primarydomain="12news.com" data-call-letters="KPNX" data-twitter-id="12News" data-fban="139810620033253" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="55bf648a-eb77-4e6f-98f8-457c045ec1f1" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1" data-is-video="false" data-is-longform="false" data-gptid="az-phoenix-KPNX-B3318_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kpnx-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="477" data-tealium-id-dealboss="543" data-tealium-id-googleanalytics="491" data-tealium-id-simplifi="545" data-tealium-id-taboola="546" data-tealium-id-truanthem="442" data-tealium-id-visto="476" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="139810620033253"
        data-twitter-id="12News">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kpnx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/valley" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Valley</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/arizona" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Arizona</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Nation/World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">I-Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/spanish" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">12 News en Espa&#xF1;ol</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Verify</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/here-is-everything-you-need-to-know-about-coronavirus-in-arizona-on-march-19/75-376086bb-0825-428b-97ba-38864787fddc" aria-label="Read Coronavirus in Arizona on March 19: 423 new cases, 46 new deaths reported Friday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Coronavirus in Arizona on March 19: 423 new cases, 46 new deaths reported Friday" width="" height="" src="https://media.12news.com/assets/KPNX/images/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Coronavirus in Arizona on March 19: 423 new cases, 46 new deaths reported Friday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd_360x203.png" data-srcset="https://media.12news.com/assets/KPNX/images/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd_16x9.png 16w, https://media.12news.com/assets/KPNX/images/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd_140x79.png 140w, https://media.12news.com/assets/KPNX/images/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd_360x203.png 360w, https://media.12news.com/assets/KPNX/images/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd_540x304.png 540w, https://media.12news.com/assets/KPNX/images/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd_750x422.png 750w, https://media.12news.com/assets/KPNX/images/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd_1140x641.png 1140w, https://media.12news.com/assets/KPNX/images/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/here-is-everything-you-need-to-know-about-coronavirus-in-arizona-on-march-19/75-376086bb-0825-428b-97ba-38864787fddc">Coronavirus in Arizona on March 19: 423 new cases, 46 new deaths reported Friday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1" aria-label="Read Coronavirus en Arizona el 19 de marzo: 423 nuevos casos, 46 muertes se reportan el viernes">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Coronavirus en Arizona el 19 de marzo: 423 nuevos casos, 46 muertes se reportan el viernes" width="" height="" src="https://media.12news.com/assets/KPNX/images/93b31a17-6452-47ec-bcf0-dfa141b0db16/93b31a17-6452-47ec-bcf0-dfa141b0db16_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Coronavirus en Arizona el 19 de marzo: 423 nuevos casos, 46 muertes se reportan el viernes" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/93b31a17-6452-47ec-bcf0-dfa141b0db16/93b31a17-6452-47ec-bcf0-dfa141b0db16_360x203.png" data-srcset="https://media.12news.com/assets/KPNX/images/93b31a17-6452-47ec-bcf0-dfa141b0db16/93b31a17-6452-47ec-bcf0-dfa141b0db16_16x9.png 16w, https://media.12news.com/assets/KPNX/images/93b31a17-6452-47ec-bcf0-dfa141b0db16/93b31a17-6452-47ec-bcf0-dfa141b0db16_140x79.png 140w, https://media.12news.com/assets/KPNX/images/93b31a17-6452-47ec-bcf0-dfa141b0db16/93b31a17-6452-47ec-bcf0-dfa141b0db16_360x203.png 360w, https://media.12news.com/assets/KPNX/images/93b31a17-6452-47ec-bcf0-dfa141b0db16/93b31a17-6452-47ec-bcf0-dfa141b0db16_540x304.png 540w, https://media.12news.com/assets/KPNX/images/93b31a17-6452-47ec-bcf0-dfa141b0db16/93b31a17-6452-47ec-bcf0-dfa141b0db16_750x422.png 750w, https://media.12news.com/assets/KPNX/images/93b31a17-6452-47ec-bcf0-dfa141b0db16/93b31a17-6452-47ec-bcf0-dfa141b0db16_1140x641.png 1140w, https://media.12news.com/assets/KPNX/images/93b31a17-6452-47ec-bcf0-dfa141b0db16/93b31a17-6452-47ec-bcf0-dfa141b0db16_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">Coronavirus en Arizona el 19 de marzo: 423 nuevos casos, 46 muertes se reportan el viernes</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/heat" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Heat</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/monsoon" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Monsoon</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/skycams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">SkyCams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/forest-fire-threatening-homes-caught-on-camera/607-2413be8b-5e49-4362-942f-3a8a0b7b3789" aria-label="Read Forest fire threatening homes caught on camera">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Forest fire threatening homes caught on camera" width="" height="" src="https://media.12news.com/assets/ACCUWEATHER/images/82a23769-5a39-458a-b9a4-8314efe074db/82a23769-5a39-458a-b9a4-8314efe074db_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Forest fire threatening homes caught on camera" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/ACCUWEATHER/images/82a23769-5a39-458a-b9a4-8314efe074db/82a23769-5a39-458a-b9a4-8314efe074db_360x203.jpg" data-srcset="https://media.12news.com/assets/ACCUWEATHER/images/82a23769-5a39-458a-b9a4-8314efe074db/82a23769-5a39-458a-b9a4-8314efe074db_16x9.jpg 16w, https://media.12news.com/assets/ACCUWEATHER/images/82a23769-5a39-458a-b9a4-8314efe074db/82a23769-5a39-458a-b9a4-8314efe074db_140x79.jpg 140w, https://media.12news.com/assets/ACCUWEATHER/images/82a23769-5a39-458a-b9a4-8314efe074db/82a23769-5a39-458a-b9a4-8314efe074db_360x203.jpg 360w, https://media.12news.com/assets/ACCUWEATHER/images/82a23769-5a39-458a-b9a4-8314efe074db/82a23769-5a39-458a-b9a4-8314efe074db_540x304.jpg 540w, https://media.12news.com/assets/ACCUWEATHER/images/82a23769-5a39-458a-b9a4-8314efe074db/82a23769-5a39-458a-b9a4-8314efe074db_750x422.jpg 750w, https://media.12news.com/assets/ACCUWEATHER/images/82a23769-5a39-458a-b9a4-8314efe074db/82a23769-5a39-458a-b9a4-8314efe074db_1140x641.jpg 1140w, https://media.12news.com/assets/ACCUWEATHER/images/82a23769-5a39-458a-b9a4-8314efe074db/82a23769-5a39-458a-b9a4-8314efe074db_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/forest-fire-threatening-homes-caught-on-camera/607-2413be8b-5e49-4362-942f-3a8a0b7b3789">Forest fire threatening homes caught on camera</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/water-rescue-in-australia-in-midst-of-heavy-flooding/607-fee6a63a-9aad-4316-8a50-d88217591899" aria-label="Read Water rescue in Australia in midst of heavy flooding">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Water rescue in Australia in midst of heavy flooding" width="" height="" src="https://media.12news.com/assets/ACCUWEATHER/images/e5906dd2-4681-4cd1-a0de-5db28d06dec9/e5906dd2-4681-4cd1-a0de-5db28d06dec9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Water rescue in Australia in midst of heavy flooding" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/ACCUWEATHER/images/e5906dd2-4681-4cd1-a0de-5db28d06dec9/e5906dd2-4681-4cd1-a0de-5db28d06dec9_360x203.jpg" data-srcset="https://media.12news.com/assets/ACCUWEATHER/images/e5906dd2-4681-4cd1-a0de-5db28d06dec9/e5906dd2-4681-4cd1-a0de-5db28d06dec9_16x9.jpg 16w, https://media.12news.com/assets/ACCUWEATHER/images/e5906dd2-4681-4cd1-a0de-5db28d06dec9/e5906dd2-4681-4cd1-a0de-5db28d06dec9_140x79.jpg 140w, https://media.12news.com/assets/ACCUWEATHER/images/e5906dd2-4681-4cd1-a0de-5db28d06dec9/e5906dd2-4681-4cd1-a0de-5db28d06dec9_360x203.jpg 360w, https://media.12news.com/assets/ACCUWEATHER/images/e5906dd2-4681-4cd1-a0de-5db28d06dec9/e5906dd2-4681-4cd1-a0de-5db28d06dec9_540x304.jpg 540w, https://media.12news.com/assets/ACCUWEATHER/images/e5906dd2-4681-4cd1-a0de-5db28d06dec9/e5906dd2-4681-4cd1-a0de-5db28d06dec9_750x422.jpg 750w, https://media.12news.com/assets/ACCUWEATHER/images/e5906dd2-4681-4cd1-a0de-5db28d06dec9/e5906dd2-4681-4cd1-a0de-5db28d06dec9_1140x641.jpg 1140w, https://media.12news.com/assets/ACCUWEATHER/images/e5906dd2-4681-4cd1-a0de-5db28d06dec9/e5906dd2-4681-4cd1-a0de-5db28d06dec9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/water-rescue-in-australia-in-midst-of-heavy-flooding/607-fee6a63a-9aad-4316-8a50-d88217591899">Water rescue in Australia in midst of heavy flooding</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cardinals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Cardinals/NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/diamondbacks" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Diamondbacks/MLB</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/suns" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Suns/NBA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coyotes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Coyotes/NHL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/mercury" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Mercury/WNBA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/asu" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">ASU/NCAA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Friday Night Fever/HS Sports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/nfl/cardinals/what-do-you-think-larry-fitzgerald-will-do-this-season/75-9585e58c-8010-4542-87f1-6bfa9eb409b3" aria-label="Read What do you think Larry Fitzgerald will do this season?">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="What do you think Larry Fitzgerald will do this season?" width="" height="" src="https://media.12news.com/assets/KPNX/images/f44fd9f7-e970-40bf-b4ee-d52ae7f3da48/f44fd9f7-e970-40bf-b4ee-d52ae7f3da48_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="What do you think Larry Fitzgerald will do this season?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/f44fd9f7-e970-40bf-b4ee-d52ae7f3da48/f44fd9f7-e970-40bf-b4ee-d52ae7f3da48_360x203.jpg" data-srcset="https://media.12news.com/assets/KPNX/images/f44fd9f7-e970-40bf-b4ee-d52ae7f3da48/f44fd9f7-e970-40bf-b4ee-d52ae7f3da48_16x9.jpg 16w, https://media.12news.com/assets/KPNX/images/f44fd9f7-e970-40bf-b4ee-d52ae7f3da48/f44fd9f7-e970-40bf-b4ee-d52ae7f3da48_140x79.jpg 140w, https://media.12news.com/assets/KPNX/images/f44fd9f7-e970-40bf-b4ee-d52ae7f3da48/f44fd9f7-e970-40bf-b4ee-d52ae7f3da48_360x203.jpg 360w, https://media.12news.com/assets/KPNX/images/f44fd9f7-e970-40bf-b4ee-d52ae7f3da48/f44fd9f7-e970-40bf-b4ee-d52ae7f3da48_540x304.jpg 540w, https://media.12news.com/assets/KPNX/images/f44fd9f7-e970-40bf-b4ee-d52ae7f3da48/f44fd9f7-e970-40bf-b4ee-d52ae7f3da48_750x422.jpg 750w, https://media.12news.com/assets/KPNX/images/f44fd9f7-e970-40bf-b4ee-d52ae7f3da48/f44fd9f7-e970-40bf-b4ee-d52ae7f3da48_1140x641.jpg 1140w, https://media.12news.com/assets/KPNX/images/f44fd9f7-e970-40bf-b4ee-d52ae7f3da48/f44fd9f7-e970-40bf-b4ee-d52ae7f3da48_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/nfl/cardinals/what-do-you-think-larry-fitzgerald-will-do-this-season/75-9585e58c-8010-4542-87f1-6bfa9eb409b3">What do you think Larry Fitzgerald will do this season?</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/tokyo-olympics-to-announce-ban-on-abroad-fans/507-2e04f56a-c0d6-4ba8-b62c-67ffcf1699ef" aria-label="Read Tokyo Olympics ready to announce ban on fans from abroad">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tokyo Olympics ready to announce ban on fans from abroad" width="" height="" src="https://media.12news.com/assets/CCT/images/a279b84c-00aa-4c7e-88d4-7bfe8a404ce2/a279b84c-00aa-4c7e-88d4-7bfe8a404ce2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tokyo Olympics ready to announce ban on fans from abroad" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/CCT/images/a279b84c-00aa-4c7e-88d4-7bfe8a404ce2/a279b84c-00aa-4c7e-88d4-7bfe8a404ce2_360x203.jpg" data-srcset="https://media.12news.com/assets/CCT/images/a279b84c-00aa-4c7e-88d4-7bfe8a404ce2/a279b84c-00aa-4c7e-88d4-7bfe8a404ce2_16x9.jpg 16w, https://media.12news.com/assets/CCT/images/a279b84c-00aa-4c7e-88d4-7bfe8a404ce2/a279b84c-00aa-4c7e-88d4-7bfe8a404ce2_140x79.jpg 140w, https://media.12news.com/assets/CCT/images/a279b84c-00aa-4c7e-88d4-7bfe8a404ce2/a279b84c-00aa-4c7e-88d4-7bfe8a404ce2_360x203.jpg 360w, https://media.12news.com/assets/CCT/images/a279b84c-00aa-4c7e-88d4-7bfe8a404ce2/a279b84c-00aa-4c7e-88d4-7bfe8a404ce2_540x304.jpg 540w, https://media.12news.com/assets/CCT/images/a279b84c-00aa-4c7e-88d4-7bfe8a404ce2/a279b84c-00aa-4c7e-88d4-7bfe8a404ce2_750x422.jpg 750w, https://media.12news.com/assets/CCT/images/a279b84c-00aa-4c7e-88d4-7bfe8a404ce2/a279b84c-00aa-4c7e-88d4-7bfe8a404ce2_1140x641.jpg 1140w, https://media.12news.com/assets/CCT/images/a279b84c-00aa-4c7e-88d4-7bfe8a404ce2/a279b84c-00aa-4c7e-88d4-7bfe8a404ce2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/tokyo-olympics-to-announce-ban-on-abroad-fans/507-2e04f56a-c0d6-4ba8-b62c-67ffcf1699ef">Tokyo Olympics ready to announce ban on fans from abroad</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.12news.com/kpnxjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/appredirect" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Download Our App</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/verify/when-can-ssi-get-third-stimulus-check-when-will-those-on-social-security-get-stimulus-check-2021-third-stimulus-irs-verify-fact-check/65-3e68fafa-170e-4443-bc3a-8282d8e4fad3" aria-label="Read VERIFY: When will Social Security recipients get the third stimulus check?">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="VERIFY: When will Social Security recipients get the third stimulus check?" width="" height="" src="https://media.12news.com/assets/WCNC/images/af35eaaa-db86-4ebf-9998-912710064631/af35eaaa-db86-4ebf-9998-912710064631_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="VERIFY: When will Social Security recipients get the third stimulus check?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/WCNC/images/af35eaaa-db86-4ebf-9998-912710064631/af35eaaa-db86-4ebf-9998-912710064631_360x203.jpg" data-srcset="https://media.12news.com/assets/WCNC/images/af35eaaa-db86-4ebf-9998-912710064631/af35eaaa-db86-4ebf-9998-912710064631_16x9.jpg 16w, https://media.12news.com/assets/WCNC/images/af35eaaa-db86-4ebf-9998-912710064631/af35eaaa-db86-4ebf-9998-912710064631_140x79.jpg 140w, https://media.12news.com/assets/WCNC/images/af35eaaa-db86-4ebf-9998-912710064631/af35eaaa-db86-4ebf-9998-912710064631_360x203.jpg 360w, https://media.12news.com/assets/WCNC/images/af35eaaa-db86-4ebf-9998-912710064631/af35eaaa-db86-4ebf-9998-912710064631_540x304.jpg 540w, https://media.12news.com/assets/WCNC/images/af35eaaa-db86-4ebf-9998-912710064631/af35eaaa-db86-4ebf-9998-912710064631_750x422.jpg 750w, https://media.12news.com/assets/WCNC/images/af35eaaa-db86-4ebf-9998-912710064631/af35eaaa-db86-4ebf-9998-912710064631_1140x641.jpg 1140w, https://media.12news.com/assets/WCNC/images/af35eaaa-db86-4ebf-9998-912710064631/af35eaaa-db86-4ebf-9998-912710064631_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/verify/when-can-ssi-get-third-stimulus-check-when-will-those-on-social-security-get-stimulus-check-2021-third-stimulus-irs-verify-fact-check/65-3e68fafa-170e-4443-bc3a-8282d8e4fad3">VERIFY: When will Social Security recipients get the third stimulus check?</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/here-is-everything-you-need-to-know-about-coronavirus-in-arizona-on-march-19/75-376086bb-0825-428b-97ba-38864787fddc" aria-label="Read Coronavirus in Arizona on March 19: 423 new cases, 46 new deaths reported Friday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Coronavirus in Arizona on March 19: 423 new cases, 46 new deaths reported Friday" width="" height="" src="https://media.12news.com/assets/KPNX/images/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Coronavirus in Arizona on March 19: 423 new cases, 46 new deaths reported Friday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.12news.com/assets/KPNX/images/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd_360x203.png" data-srcset="https://media.12news.com/assets/KPNX/images/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd_16x9.png 16w, https://media.12news.com/assets/KPNX/images/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd_140x79.png 140w, https://media.12news.com/assets/KPNX/images/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd_360x203.png 360w, https://media.12news.com/assets/KPNX/images/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd_540x304.png 540w, https://media.12news.com/assets/KPNX/images/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd_750x422.png 750w, https://media.12news.com/assets/KPNX/images/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd_1140x641.png 1140w, https://media.12news.com/assets/KPNX/images/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd/21ddecd7-7dfc-4b39-b0d7-c9c76bbd09cd_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/here-is-everything-you-need-to-know-about-coronavirus-in-arizona-on-march-19/75-376086bb-0825-428b-97ba-38864787fddc">Coronavirus in Arizona on March 19: 423 new cases, 46 new deaths reported Friday</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 12news.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Phoenix, AZ&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">63&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Phoenix, AZ&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/article/weather/forecast/weather-forecast-phoenix-arizona/75-65053fc0-43ac-4b54-8b1f-57c97da4307d">Forecast</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/gasbuddy">Gas prices</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://12news.com/vaccine">Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/arizona-midday">Arizona Midday</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/bullhorn">Bullhorn</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/spanish">Espa&#xF1;ol</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/today-in-az">Today in AZ</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/radar">RADAR</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://12news.com/thosewhoserve">Those Who Serve</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/yourmoneytonight">Your Money Tonight</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/appredirect">Download Our App</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.youtube.com/c/12newsaz/featured">12 News on YouTube</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/miraclemakers">Miracle Makers</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.12news.com/email">Newsletter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/on-the-mark">On the Mark</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/heartwarming">Good News</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Phoenix&#x27;s Leading Local News: Weather, Traffic, Sports and more | Phoenix, Arizona | 12NEWS.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="55bf648a-eb77-4e6f-98f8-457c045ec1f1"
         data-title="Coronavirus en Arizona el 19 de marzo: 423 nuevos casos, 46 muertes se reportan el viernes"
         data-seo-title="19 de marzo: Lo que necesita saber sobre el COVID-19 en Arizona"
         data-abstract="Arizona lleva un total de 835,030 casos confirmados de coronavirus y 16,691 muertes relacionadas con el virus reportadas hasta el viernes."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, spanish, arizona, health, valley, local, news, home"
         data-author="12 News"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;spanish&quot;,&#xD;&#xA;  &quot;arizona&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;valley&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Alexa Block">
    <a class="article__category" href="/section/coronavirus">Coronavirus</a>
    <h1 class="article__headline">Coronavirus en Arizona el 19 de marzo: 423 nuevos casos, 46 muertes se reportan el viernes</h1>
    <div class="article__summary">Arizona lleva un total de 835,030 casos confirmados de coronavirus y 16,691 muertes relacionadas con el virus reportadas hasta el viernes.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KPNX/videos/0c63470c-dade-4e39-828a-50dbea708440/0c63470c-dade-4e39-828a-50dbea708440.m3u8"
             data-float="true"
             data-thumbnail="https://media.12news.com/assets/KPNX/images/4b8adf5f-e391-4fc0-a11f-239b525f7adb/4b8adf5f-e391-4fc0-a11f-239b525f7adb_1920x1080.jpg"
             data-title="El nivel de confianza en la vacuna del COVID-19 es bajo entre hispanos"
             data-description="Los hispanos han sido desproporcionadamente afectados por la pandemia del COVID-19 y un estudio muestra que solo un 40% cree en su efectividad."
             data-site="75"
             data-id="0c63470c-dade-4e39-828a-50dbea708440"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.12news.com/video/syndication/spanish/el-nivel-de-confianza-en-la-vacuna-del-covid-19-es-bajo-entre-hispanos/75-0c63470c-dade-4e39-828a-50dbea708440"
             data-origin="upload"
             data-section="syndication"
             data-subsection="spanish"
             data-subcategory="spanish"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="bVaEsncy"
             data-related-media-id="iagfUafI"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="125"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.12news.com/assets/KPNX/images/4b8adf5f-e391-4fc0-a11f-239b525f7adb/4b8adf5f-e391-4fc0-a11f-239b525f7adb_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "El nivel de confianza en la vacuna del COVID-19 es bajo entre hispanos",
                    "description": "Los hispanos han sido desproporcionadamente afectados por la pandemia del COVID-19 y un estudio muestra que solo un 40% cree en su efectividad.",
                    "thumbnailUrl": "https://media.12news.com/assets/KPNX/images/4b8adf5f-e391-4fc0-a11f-239b525f7adb/4b8adf5f-e391-4fc0-a11f-239b525f7adb_1920x1080.jpg",
                    "uploadDate": "1/14/2021 7:12:00 PM",
                    "duration": "125",
                    "contentUrl": "https://www.12news.com/video/syndication/spanish/el-nivel-de-confianza-en-la-vacuna-del-covid-19-es-bajo-entre-hispanos/75-0c63470c-dade-4e39-828a-50dbea708440",
                    "embedUrl": "https://media.12news.com/embeds/video/0c63470c-dade-4e39-828a-50dbea708440/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> 12 News
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:31 AM MST March 19, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:31 AM MST March 19, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=139810620033253&display=popup&href=https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1&redirect_uri=https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Coronavirus%20en%20Arizona%20el%2019%20de%20marzo:%20423%20nuevos%20casos,%2046%20muertes%20se%20reportan%20el%20viernes&url=https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1&via=12News" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>ARIZONA, USA — En un esfuerzo por informarle sobre los cambios relacionado con el brote del coronavirus en Arizona, 12 News ha empezado un blog diario.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Esto es lo que debe saber este viernes 19 de marzo.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Actualizaciones principales del día:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>Ha habido <strong>835,030 casos confirmados de coronavirus en Arizona y 16,691 muertes</strong> relacionadas con el coronavirus hasta el viernes, según los últimos números del estado.</li><li>El estado no está dando seguimiento a la cifra de personas que se han <strong>recuperado,&nbsp;</strong>pero<strong>&nbsp;</strong>la <a href="https://coronavirus.jhu.edu/map.html" rel="noopener noreferrer" target="_blank">Universidad John Hopkins estima</a> la cantidad de personas pueden considerarse como recuperadas.<strong>&nbsp;</strong></li><li>Desplace hacia abajo para ver cuantos casos hay en cada <a href="/article/news/health/coronavirus/arizona-revela-cdigos-postales-con-concentracin-de-casos-con-coronavirus-otra-informacin/75-365e57f0-f2ea-4803-8711-880979057b65?fbclid=IwAR3-h8cxY_xuC2k4UeTIXU8f_NxAjUHyalUg8_bLmsR0JpWjOrwKB5Q87cU" rel="noopener noreferrer" target="_blank">código postal</a> de Arizona.</li></ul>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>423 casos nuevos, 46 decesos reportados el viernes</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>El Departamento de Servicios de Salud de Arizona reportó X,xxx casos nuevos y xx decesos el viernes.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>El departamento reporta las cifras de casos nuevos el día en que los casos se les fueron reportados a ellos por parte de los condados y hospitales, no necesariamente el día cuando las personas fueron diagnosticadas con el virus.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Arizona ha dado <strong>2,748,100</strong> dosis de vacunas del COVID-19 hasta el jueves.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hubo 12,220 <a href="https://www.azdhs.gov/preparedness/epidemiology-disease-control/infectious-disease-epidemiology/covid-19/dashboards/index.php" rel="noopener noreferrer" target="_blank">casos reportados de colección el 4 de enero</a>, el día con más casos en colecta de diagnósticos hasta la fecha. El segundo día con más diagnósticos de colección hasta la fecha fue el 28 de diciembre con 11,651 casos. Esos datos están sujeto a cambios.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Funcionarios de salud dijeron que el día con el mayor número de muertes reportadas fue el 18 de enero, <a href="https://slack-redir.net/link?url=https%3A%2F%2Fwww.azdhs.gov%2Fpreparedness%2Fepidemiology-disease-control%2Finfectious-disease-epidemiology%2Fcovid-19%2Fdashboards%2Findex.php" rel="noopener noreferrer" target="_blank">cuando murieron 171 personas</a>. El segundo día con más decesos fue el 13 de enero cuando 165 personas murieron. Esos datos están sujetos a cambios.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Los contagios por coronavirusen Arizona llegaron a 800,000 el 17 de febrero, a los 700,000 el 22 de enero, a 600,000 el 9 de enero, a 500,000 el 28 de diciembre, a 400,000 el 12 de diciembre, a 300,000 el 23 de noviembre, a 200,000 el 27 de agosto a 10,000 el 6 de julio y a 50,000 el 21 de junio.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>El estado alcanzó las 16,000 muertes el 2 de marzo, las 15,000 el 17 de febrero, las 14,000 el 6 de febrero, las 13,000 el 29 de enero, las 12,000 el 22, las 11,000 el 15, las 10,000 el 9 de enero, las 9,000 el 1 de enero, las 8,000 el 22 de diciembre, las 7,000 el 9 de diciembre, las 6,000 el 23 de noviembre, las 5,000 el 29 de agosto, las 4,000 el 6 de agosto, las 3,000 el 23 de julio, las 2,000 el 9 de julio y las 1,000 el 5 de junio.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Los funcionarios de salud continuaron enfatizando que las personas deben continuar el distanciamiento social, usar máscaras en público y quedarse en casa cuando sea posible.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>El departamento de salud de Arizona tiene una línea directa para reportar negocios</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>El Departamento de Servicios de Salud de Arizona tiene dos maneras para que la gente reporte negocios locales que no están cumpliendo con los protocolos de COVID-19.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>La gente puede reportarlo en línea o llamando a la línea directa.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>Haga su queja en línea en <a href="http://www.azhealth.gov/complianceCOVID19" rel="noopener noreferrer" target="_blank">www.azhealth.gov/complianceCOVID19</a></li><li>Ponga su queja llamando a la Línea Directa de Cumplimiento al 1-844-410-2157</li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“También hay una responsabilidad del público: Si usted cree que algún negocio no esta cumpliendo con los requisitos, los cuales fueron establecidos para la seguridad de los clientes, empleados y el publico en genera, ADHS alienta a que comparta sus preocupaciones con funcionarios locales y estatales para que le puedan dar seguimiento según se necesite”, dijo AZDHS por medio de un comunicado.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Cubrebocas gratuitos disponibles para algunos arizonenses</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>El Departamento de Servicios de Salud de Arizona anunció el jueves que algunos residentes de Arizona podrían obtener máscaras gratuitas por parte del estado.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>El departamento se asoció con Hanes para proporcionar <a href="https://slack-redir.net/link?url=https%3A%2F%2Fwww.cdc.gov%2Fcoronavirus%2F2019-ncov%2Fprevent-getting-sick%2Fhow-to-wear-cloth-face-coverings.html" rel="noopener noreferrer" target="_blank">máscaras faciales</a> gratuitas a las poblaciones más vulnerables de Arizona.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Cualquier persona que forme parte de una población vulnerable (incluidas, entre otras, personas con afecciones médicas o personas de 65 años o más) puede obtener una máscara de manera gratuita.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Cada paquete proporcionará cinco cubrebocas de tela lavables y reutilizables, un pedido por hogar.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>El departamento espera entregar dos millones de mascarillas de tela. Cualquier persona que tenga preguntas puede visitar la <a href="https://www.azdhs.gov/preparedness/epidemiology-disease-control/infectious-disease-epidemiology/es/covid-19/index.php#novel-coronavirus-home" rel="noopener noreferrer" target="_blank">página de preguntas frecuentes</a> del departamento o comunicarse con Hanes al <a href="tel:18005036698" rel="noopener noreferrer" target="_blank">1-800-503-6698</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Arizona revela casos de coronavirus por código postal, otra información</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>El Departamento de Servicios de Salud en Arizona ha revelado amplia <a href="https://www.azdhs.gov/preparedness/epidemiology-disease-control/infectious-disease-epidemiology/es/covid-19/index.php#novel-coronavirus-home" rel="noopener noreferrer" target="_blank">información sobre casos de coronavirus en Arizona</a>.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_mid3/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>El sitio web de AZDHS ahora incluye localidades de casos confirmados en Arizona por códigos postales.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>En el mapa, usted encontrará el número de casos en su código postal al presionar la lupa en la esquina derecha de arriba y teclear su código postal.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Presione en los enlaces abajo para encontrar más información sobre el departamento de salud de cada condado:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><a href="https://www.maricopa.gov/5460/Coronavirus-Disease-2019" rel="noopener noreferrer" target="_blank">Maricopa</a></li><li><a href="https://webcms.pima.gov/cms/One.aspx?portalId=169&pageId=527452" rel="noopener noreferrer" target="_blank">Pima</a></li><li><a href="https://www.pinalcountyaz.gov/publichealth/Coronavirus/Pages/Home.aspx" rel="noopener noreferrer" target="_blank">Pinal</a></li><li><a href="https://www.coconino.az.gov/covid19" rel="noopener noreferrer" target="_blank">Coconino</a></li><li><a href="https://reports.mysidewalk.com/ebaab58e56" rel="noopener noreferrer" target="_blank">Navajo</a></li><li><a href="https://www.co.apache.az.us/apache-county-coronavirus-update/" rel="noopener noreferrer" target="_blank">Apache</a></li><li><a href="https://covid-19-mohave.hub.arcgis.com/" rel="noopener noreferrer" target="_blank">Mohave</a></li><li><a href="https://www.lpchd.com/" rel="noopener noreferrer" target="_blank">La Paz</a></li><li><a href="https://www.yumacountyaz.gov/government/health-district/divisions/emergency-preparedness-program/coronavirus-2019-covid-19-yuma-county-updates-3651" rel="noopener noreferrer" target="_blank">Yuma</a></li><li><a href="https://www.graham.az.gov/254/Health" rel="noopener noreferrer" target="_blank">Graham</a></li><li><a href="https://covid-cochisehealth.hub.arcgis.com/" rel="noopener noreferrer" target="_blank">Cochise</a></li><li><a href="https://www.santacruzcountyaz.gov/732/COVID-19-Novel-Coronavirus" rel="noopener noreferrer" target="_blank">Santa Cruz</a></li><li><a href="https://www.yavapai.us/chs" rel="noopener noreferrer" target="_blank">Yavapai</a></li><li><a href="https://www.gilacountyaz.gov/" rel="noopener noreferrer" target="_blank">Gila</a></li><li><a href="https://www.co.greenlee.az.us/departments/health-county-services/" rel="noopener noreferrer" target="_blank">Greenlee</a></li><li><a href="https://www.ndoh.navajo-nsn.gov/COVID-19" rel="noopener noreferrer" target="_blank">Navajo Nation</a></li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Se cree que COVID-19 se transmite principalmente a través de la tos o los estornudos</strong>.<br>Es posible que el virus se propague al tocar una superficie u objeto con el virus y luego que una persona se toque la boca, la nariz o los ojos, pero no se cree que este sea el método principal de propagación.<br>Debe consultar a su médico si viajó a un área actualmente afectada por COVID-19 y se siente enfermo con fiebre, tos o dificultad para respirar.<br>No existe una vacuna contra el coronavirus, por lo que la mejor manera de prevenir COVID-19 y otras enfermedades respiratorias es:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>Use tapabocas cuando tenga que estar en público</li><li>Practique distanciamiento social mientras está en público.</li><li>Evitar el contacto cercano con personas que están enfermas.</li><li>Evitar tocarse los ojos, la nariz y la boca.</li><li>Quédese en casa cuando esté enfermo.</li><li>Cubra su tos o estornude con un pañuelo desechable, luego tírelo a la basura.</li><li>Limpie y desinfecte los objetos y las superficies que se tocan con frecuencia con un spray o toallita de limpieza doméstica.</li><li>Lávese las manos con frecuencia con agua y jabón durante al menos 20 segundos. Si no hay agua y jabón disponibles, use un desinfectante para manos a base de alcohol.</li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>Para más contenido en español, visite&nbsp;</em></strong><a href="/spanish" target="_blank"><strong><em>12News.com/espanol</em></strong></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>Únase a nuestra página de Facebook&nbsp;</em></strong><a href="https://www.facebook.com/12NewsEspanol/" target="_blank"><strong><em>12 News en Español</em></strong></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong><em>Descargue la aplicación 12 News KPNX para recibir notificaciones en español:</em></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>iPhone:&nbsp;</strong><a href="http://12ne.ws/iphone" target="_blank"><strong>http://12ne.ws/iphone</strong></a><strong><br>Android:&nbsp;</strong><a href="http://12ne.ws/android" target="_blank"><strong>http://12ne.ws/android</strong></a><strong>&nbsp;</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2Fk5WHoGunyOA%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3Dk5WHoGunyOA&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2Fk5WHoGunyOA%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp; &nbsp;&nbsp;</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.12news.com/article/syndication/spanish/el-irs-dara-una-prorroga-para-la-presentacion-de-impuestos/75-4bfc128d-0473-4b93-8bf6-a7c7fd62e99d" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="El IRS dar&#xED;a pr&#xF3;rroga para presentar impuestos hasta el 15 de mayo">El IRS dar&#xED;a pr&#xF3;rroga para presentar impuestos hasta el 15 de mayo</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.12news.com/article/syndication/spanish/un-experto-recomienda-como-utilizar-el-dinero-del-tercer-pago-de-estimulo-economico/75-12249d7e-9f4f-4247-ab63-ee7c98ffee34" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Experto da 4 consejos para gastar correctamente el dinero de su est&#xED;mulo">Experto da 4 consejos para gastar correctamente el dinero de su est&#xED;mulo</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.12news.com/article/syndication/spanish/los-parques-de-disneyland-en-california-abriran-sus-puertas-el-proximo-30-de-abril-con-algunas-restricciones/75-53fc6a74-c34b-4f6c-a0a7-8a607f000938" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Disneyland reabrir&#xE1; en California el 30 de abril">Disneyland reabrir&#xE1; en California el 30 de abril</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Coronavirus en Arizona el 19 de marzo: 423 nuevos casos, 46 muertes se reportan el viernes",
  "datePublished": "8:31 AM MST March 19, 2021",
  "dateModified": "8:31 AM MST March 19, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.12news.com/article/news/health/coronavirus/coronavirus-en-arizona-el-19-de-marzo/75-55bf648a-eb77-4e6f-98f8-457c045ec1f1"
  },
  "author": {
    "@type": "Person",
    "name": "12 News"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KPNX",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.12news.com/assets/shared-images/amp-logos/kpnx.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.12news.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=419" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/az-phoenix-KPNX-B3318_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=419" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KPNX-TV" src="/assets/shared-images/logos/kpnx.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.12news.com/kpnxjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.12news.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KPNX-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/az-phoenix-KPNX-B3318_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KPNX" src="/assets/shared-images/logos/kpnx.png" />
    </div>
    <h2 class="notifications__heading">KPNX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kpnx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.10">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyDGhrFRjovYNhZMBElbdXC0IDvkZXVU3_Y" data-project-id="kpnx-news-app" data-sender-id="669700345418" data-app-id="1:669700345418:web:c1e8a50f00da9016">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73537906-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73537906-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>